Skip navigation

IO7 and Apple TV 3 update seems to cause AirPlay malfunctions

4573 Views 6 Replies Latest reply: Oct 17, 2013 1:22 PM by Jason DK7 RSS
midiexpert Level 1 Level 1 (20 points)
Currently Being Moderated
Sep 21, 2013 11:40 AM

I updated to IOS 7 on the evening of it's launch on my iPhone 5 and Ipad 3 (retina). No apparent problems. Noticed though that my iPad was having drop outs on Apple TV using airplay; normally I have zero drop outs because of my high speed FIOS internet connection rated at 75 mbps, (but still running on wireless at anywhere from 25-50 mbps, and it streams everything wonderfully.

 

Then last night I updated my Apple TV 2 and Apple TV3 to the latest software--the 2 updated smoothly, but the 3 caused the dreaded flashing light and iTunes logo, so today I got a micro-USB cable and restored the Apple TV to factory and it updated to the latest software/firmware. Reconnected, and re-entered all my info, accounts, etc., All seemed ok, but Airplay is almost completely non-functional--between losing the connection entirely, audio and video dropouts (with and without mirroring), it's completely unuseable. Also with audio drop out constantly via my mac mini, in the same room. Prior to these updates, airplay was as reliable as it gets, IOS7 seemed to cause a hiccup, and the latest Apple TV updates seemed to have completely eliminated airplay from use, which is one of the main reasons I own an Apple TV.

 

Since my network is stable (no changes) and I did some investigation to see if there was network traffic or interference issues (not found, and no changes in placement of any equipment or other appliances, etc.); I am concluding that there are issues with iPad 3 and airplay on IOS 7, and there are issues with Apple TV update adversely affecting airplay or rendering it inoperable on all or most devices since the Apple TV software update yesterday.

 

I await word from Apple or a software patch, and for once I am unhappy with Apple for an update causing me to need to restore my Apple TV (ok, it happens sometimes, but it hasn't happened to me in 2 generations of Apple TV and iPads, etc.) and the non-usability of Airplay, once of my most-used features in my home entertainment system.

 

I'm posting this to see how many other users might be affected--I have read posts mostly about the apple TV not being detected by iPAd or iphone (I've had that intermittently but not as a rule); and about the airplay icon not being in Control Center (I've had that, but a reboot can resolve it, and it's not persistent).

 

Hope a fix is in the works or will be shortly, this is frustrating and has been time-consuming from my standpoint, unnecessarily so, IMO.

iPad (3rd gen) Wi-Fi + Cellular (VZ), iOS 7
  • Jason DK7 Calculating status...

    While searching the net I came across this post. I am currently working on a brand new Airplay issue in a school environment with 800+ Ipads, 20ATV's. These cart's and ATV's have been setup for many months with minor issues. Airplay in regards to mDNS / IGMP snooping is a big headache which affects the initial broadcast/locating but after a successful connection actual airplay performance was perfect.

     

    Well, that was until the disaster of IOS7 update last week. Now ALL ATV's (which are still on 5.3 not 6) are having an Airplay sound issue where video is perfectly fine, but sound is cutting out and scratchy (hard to describe). The only thing that changed in the environment are the many new IOS7 devices being introduced into the wireless network.

     

    The sound issue occurs even when the Ipad and ATV are connected to the same AP, there are no RF/AP issues that I can see. I will be performing some additional troubleshooting and will update here if I find any more usefull information. I can't really wait for a "fix" in this situation (classes being affected).

     

    If anyone has seen this similar issue please update this thread.

  • Songsmith1 Level 1 Level 1 (0 points)

    I also updated iPad to ios 7 day of launch and next day did Apple TV update. Apple TV is not producing video and the audio connection on mirroring is unstable reverting to iPad randomly.

     

    Is there a workaround or is this a bug that needs to be addressed by Apple?

  • rockmyplimsoul Level 5 Level 5 (5,375 points)

    Apple did pull the recent ATV update due to problems, but then they re-released it yesterday (still as iOS 6 but "OS build 7.02") so you might try updating again.  I've had no AirPlay problems on ATV 2 or 3, but I re-did the update today anyway.

  • chiefgeek Calculating status...

    Same problem. Airplay streams drop out after 60-90 seconds. At home and at office. iPhone 5 with iOS 7. Home network is via a Uverse router. Office using an older Airport Extreme. Just updated Aiport firmware at office and is better so far.

  • chiefgeek Level 1 Level 1 (0 points)

    Same problem. Airplay streams drop out after 60-90 seconds. At home and at office. iPhone 5 with iOS 7. Home network is via a Uverse router. Office using an older Airport Extreme. Just updated Aiport firmware at office and still doesn't work.

  • Jason DK7 Level 1 Level 1 (0 points)

    My issue was rate limiting on a ruckus wireless system. looks  like  rate limiting or qos  can break  airplay.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.