Skip navigation

Local Network Users having Mail freeze up and OS locking up.

441 Views 2 Replies Latest reply: Oct 13, 2013 11:25 PM by ReyanF RSS
ReyanF Calculating status...
Currently Being Moderated
Sep 25, 2013 7:41 PM

Hi

 

I have a client running a Mac Mini Server (OS X 10.8.5) and I have been having issues with certain users having their profiles corrupting. The symptoms start off with the Mail app not running and freezing up, which then locks up other applications they use. The issue has occured twice, the first time, I recreated a user and transferred all their settings to the new profile and all worked fine.

 

But this has happened again in under a month with a totally different user and I need to get to the bottom of it, the work around is ok but not really resolving the issue. I am wondering if anyone has had this issue with network users?

 

Once it the users account freezes up, we need to manually shut the Mac down and then on reboot we log back in and can log back out as long as we don't open Mail.

 

The server doesn't handle the mail, they use IMAP accounts from their hosting company.

 

Please let me know if you require any more information. Anyones help would be appreciated as this Mac Mini Server has been in for less than 12 months.

 

Regards


ReyanF

Mac mini, OS X Server
  • Douglas155 Calculating status...

    I too have this problem. I can temporarly fix the issue by by deleting the users cache folder on the server.

    No need to recreate the user. The user is ususally still connected to the server despite the lock up and restart of the client computer. I first disconnect the user in the file sharing section of server app. then open their Library folder on the server and delete the Cache folder. The user is then able to log in normally.

     

    For me, this always happens when the user logs in, never mid-session. It happens to two users out of about 50. Sometimes it doesn't happen for weeks, then all of the sudden it will happen two or three time in a single week, then stop again.

     

    I'd love to figure out the cause and stop it. I'm hoping that upgrading the server to Mountain Lion will solve the issue.

     

    Regards,

     

    Douglas155

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.