Skip navigation

iOS 7 Update and Configurator Problems

34670 Views 78 Replies Latest reply: Mar 10, 2014 12:24 PM by dlbieber RSS
  • ctktechcoach Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2013 8:27 AM (in response to dlbieber)

    I'm having the same issues with updating my ipad cart.  I'm trying to just update one device at the moment - it won't let me unsupervise it, it won't recognize the iPad when I try to just use it with iTunes.  This is crazy.  With all of the issues and hoops Apple makes you jump through for Configurator and iPad management, I'm rueing the day we decided to go with iPads and not a different tablet!   On the upside, I'm making new friends (Apple's customer service techs)!

  • sbokash Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2013 8:51 AM (in response to dlbieber)

    After the iOS7 update, all of our supervised iPads went into recovery mode and each one had to be individually restored. Now, Configurator returns the error "Could not restore backup"; code 4; domain com.apple.configurator.operation.error.

     

    I have applied all of the suggested fixes mention here (except for replacing the .ipsw)

     

    Any Suggestions would be appreciated.

     

    OS X 10.8.5

    Configurator 1.4

    iTunes 11.1

  • Homepup Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2013 2:01 PM (in response to dlbieber)

    I was having a similar problem and turning off "Find My iPad" seemed to help solve this particular error. Seems it conflicts with Configurator now in the new version.

     

    There's a good article about the problem located here:
    http://www.enterpriseios.com/story/2013/09/23/iOS_7_Supervision_disables_Find_My _iPhone_Activation_Lock_and_vice_versa


    I'm still having an issue where the "Hello" screen keeps reappearing after an automatic refresh on all devices except the one that I created the backup on. Grrrrrr...

  • Andrew.Clark Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2013 6:05 PM (in response to dlbieber)

    dlbieber: I have experienced the backup issue too. You may have to recreate the backup on an iOS 7 device. If I work out a fix I will post it here.

     

    ctktechcoach : Apple Configurator overrides iTunes. If an iPad is supervised you won't be able to use it in iTunes. Try putting your iPad into recovery mode then unsupervising it in Configurator.

     

    sbokash : Strange issue with the recovery mode. Sounds like iOS 7 wasn' applied correctly. Again try recreating a backup on an iOS 7 device to resolve your issue of backups not applying correctly.

     

    Homepup : Yes, you have to turn off 'Find My iPad' to be able to manage an iOS 7 device in Configurator. There has been a notification sent to all Apple techs notifying them of this. It is because the new Find My iPad features protect your iPad from being wiped without entering your Apple ID. As you said, the hello screen will always appear unless the iPad has been restored from a backup.

  • Homepup Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2013 8:30 PM (in response to Andrew.Clark)

    Unfortunately, the "Hello" screen issue I'm experiencing is happening on devices that HAVE been restored from an iOS 7 backup (with the exception of the single device that the backup was created from. The backup is taking affect and all settings are there, it's just requiring verification of the wirless network before allowing you into the main screen. I might try rebuilding the wireless settings profile and if that doesn't work, clean wiping a device and rebuilding the image to backup from scratch.

     

    Thanks for the input, Andrew. If you think of anything else, please share. Back to the battle first thing in the morning.

  • TrevorRCDSB Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2013 6:24 AM (in response to Homepup)

    I might have an answer to the hello screen problem asking for the wireless network verification.. I was talking to an Apple tech. and he 'implied' that there is a known bug with the wireless configuration and the new version of configurator and that they are working on a fix which should be out soon.

  • Homepup Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2013 7:47 AM (in response to TrevorRCDSB)

    Sounds like the best answer to me. I was finally coming to the conclusion that it was a bug. Figure I'll wait on the update and just hope people don't click the wrong thing on the network setup screen. :/


    Thanks.

  • cagdad Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 28, 2013 5:57 PM (in response to TrevorRCDSB)

    TrevorRCDSB wrote:

     

    I'm having an issue with the users being prompted to finish off the 'initial' setup screen everytime they connect an iPad back to Configurator. With iOS 6 I was able to create a backup of an iPad after going through the setup steps and it worked fine. Tried that with iOS 7 and it still prompts for choosing network and location services. I have updated to latest version of configurator with no change.. any one else have that problem?

    Same story for me.  In talking with Apple Education support they advised that development was working on the (many) issue(s) (Week of 9/23).  When I restore a supervised backup to supervised iPads it also, sometimes, appears to remove all profiles.  No profiles--even the supervisition profile---appears under Settings/General--just under VPN setting.  They still show up in Apple Configurator under the supervision section when connected.  I have to un-supervise and re-supervise to get the profiles to show again.  Any attempt to install an app on these "zombie supervised" devices causes a fresh install of iOS 7 and then they go into recivery mode.

  • deathblink Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2013 6:23 AM (in response to Homepup)

    I am having the same problem a Homepop as well as having "could not restor backup" error 4.  Managing about 20 ipads for my school. 400 (or 800) like dlbieber is something else though.

  • cagdad Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2013 9:26 AM (in response to dlbieber)

    dlbieber wrote:

     

    Has anyone encountered these problems?  Thanks for all of the suggestions!

     

    I'm in the same boat with 22 carts, 32 iPads each.  Apple Education informed me that development was working on reported issues and they offered to add me to the beta testing list.  Since it's a pretty disasterous situation, I don't mind kicking the tires on any fixes they send our way.

  • ctktechcoach Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 30, 2013 6:42 AM (in response to dlbieber)

    After a week of fighting with this mess, I've gotten TWO iPads updated   I'm working on the 3rd one now.  I'm wondering if maybe this will work: Unsupervise each device, run Prepare to update the OS and reload the apps, then Supervise to reload the profile and configure from a backup (of an OS7 device)?  I'm trying it now...I'll let you know if it works!!

  • fpcs2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 30, 2013 8:01 AM (in response to ctktechcoach)

    Those steps worked for me - just be sure to turn off Find My iPad.

  • ctktechcoach Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 30, 2013 8:08 AM (in response to fpcs2)

    So far (fingers crossed!) it seems to be working for me also! (FInally!)

  • Andrew.Clark Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 30, 2013 5:46 PM (in response to dlbieber)

    Good to hear guys. Unsupervising then re-supervising is always a good bet when you are having update issues as it wipes the device and starts fresh.

     

    Just remember to also check the error messages every time, so you know your treating the right issue. For example I went out to assist a school on friday and the issue they were having was their iOS 7 update had failed to install itself too many times and become corrupt. Had to go into configurators files and delete the iOS 7 update so it would redownload it. Fixed it strait away but without checking the error messages I wouldn't have suspected that.

1 2 3 4 ... 6 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.