Skip navigation

i edited audio from a clip in logic. when putting both back together in FCE it is out of sync.

231 Views 2 Replies Latest reply: Sep 27, 2013 4:07 AM by m.kappe RSS
m.kappe Calculating status...
Currently Being Moderated
Sep 27, 2013 2:23 AM

Hi there,

 

i am more of a logic user than a FCE user. so i had a clip recorded at a friends in 720p (1280x720).

the audio codec used was 24-bit integer (little indian), stereo at 44,1k

the video one was: apple openDML JPEG, 1280x720

 

 

since i am used to the logic audio environment i decided to edit the audio in logic.

but now when putting it into FCE the clip is shorter than the video clip and starts to run away from the video. after a while its totally desynced.

 

i tried to edit the audio in logic in a 48k session and 44,1k,. bounced it 24bit and 16 bit and i feel i tried everything that come to my mind but nothing worked.

so right now i am really needy for any kind of idea that might work.

 

i hope i described the process of what i have been doing sufficiently and have given enough information (FCE 4.0, Logic Pro)

 

excuse my poor english, i am not used to writing anymore.

 

i hope someone takes the time and there is a possibility to fix this without editing the audio in FCE.

 

cheers and thanks in advance

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.