Skip navigation

quicktime plays video but no audio

1988 Views 3 Replies Latest reply: Sep 27, 2013 9:41 AM by varjak paw RSS
elkunze Calculating status...
Currently Being Moderated
Sep 26, 2013 11:52 AM

Trying to play Quicktime videos from Prentice Hall website associated with textbook. Browser has up-to-date Quicktime plug-in and when tested there is video and audio. But when video is played from selected website, there is video but no audio. Tested using Google Chrome, Internet Explorer and Mozilla Firefox but results are the same.

dell computer, Windows 7
  • Jacumba Level 4 Level 4 (2,325 points)
    Currently Being Moderated
    Sep 26, 2013 6:18 PM (in response to elkunze)

    elkunze,  Someone would have to come to this forum and be very familiar with that website. Or your chances of resolving what is going on at that website would be slim to none. If you post an exact link too it, I may try and help, if I can. But my real knowledge is swapping out Windows hardware

  • varjak paw Level 10 Level 10 (167,190 points)
    Currently Being Moderated
    Sep 27, 2013 9:41 AM (in response to elkunze)

    Those videos used the QualComm Purevoice codec for the audio, and while QuickTime on Windows itself will support it - if you download the videos and play them with QuickTime Player you get the audio track - it appears that the browser plugin does not. I haven't found any setting that will allow this. Perhaps this will provide someone else with a clue to point in the right direction, though.

     

    Regards.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.