Skip navigation

Calendar alerts

328 Views 1 Reply Latest reply: Oct 29, 2013 9:43 AM by kslusser RSS Branched to a new discussion.
cfc8907 Calculating status...
Currently Being Moderated
Sep 27, 2013 5:22 PM

After updating to iOS 7 my calendar alerts keep reversing. What can I do to stop it?  I have even tried putting them in backwards but it still switches. 

  • kslusser Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 29, 2013 9:43 AM (in response to cfc8907)

    I too have been dealing with this issue and have updated to IOS 7.0.3. 

    I too set both alerts for every event, and they constantly reverse.

     

    I found a short term fix but I agree this is really a bug in the IOS.

         Go to the default alert times in Settings.

         Settings>Mail, Contacts, Calendar.

         Scroll down to Default Alert Times.

     

    I set Events to NONE

    I also set All Day Events to NONE.

     

    The problem seems to be resolvd for now, but not sure why this had to be done.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.