3 Replies Latest reply: Feb 26, 2014 12:26 PM by Timini
jonathank63 Level 1 Level 1 (0 points)

Hi since updating to the second 6.0 software download on my ATV 3.1 I am having trouble with menus and playback.

 

Basically the first time I go in I can search to a video (Vimeo or Youtube ) or to TV Shows on my computer. Remote works fine until contenet playing then no ability to pause or stop the playback.

 

Plus hitting the menu button just overlays the menu in a "see- through" mode on top of whats ever playing back.

 

Have tried restarting a few times and pairing the remote.

 

I couldnt get it to restore as the menus got so overlayed I couldnt select the right option.

 

I should know this but is their a manual factory reset option?

 

I'm using a 2 TB Timecapsule (latest model) to stream wifi (and will just add that since version 6 software the wifi has been suffering interference as well....)

 

Tired of this Apple - whats the point of an ecosystem if when I have it set it up ok you screw it up.....


iMac, OS X Mountain Lion (10.8.5), 4 family users
  • 1. Re: Menus overlaying - not responding
    product_user Level 1 Level 1 (0 points)

    I am having the same issue you are with the menu overlays. i'm considering wiping it to see if that fixes it. I can still browser the device, but sometimes when the device goes into play mode it under-lays the "current play" screen beneath the system menu.  it's very strange.

     

    has anyone else having a menu overlay problem?  have any info about it? 

     

    thank you.

  • 2. Re: Menus overlaying - not responding
    graemefromwimbledon Level 1 Level 1 (0 points)

    I am having the same issue.

     

    It seems to start when I try to navigate on the Apple TV when a device is airplaying music to it.

     

    I tried completely resetting the device, to no avail.

     

    Have you had any luck?

  • 3. Re: Menus overlaying - not responding
    Timini Level 1 Level 1 (0 points)

    I'm having the same problem! I have to restart the unit to correct the issue when it occurs. I'm going to try the reset/restore tonight as I still need to download 6.0.2 to it anyway... If anyone had any luck with this please let me know. I'll follow-up with results after my restore/upgrade.