Skip navigation

Cellular Data not working after Upgrading to IOS7 on Ipad2.

15089 Views 34 Replies Latest reply: Apr 6, 2014 4:30 AM by Stan_Zabroda RSS
1 2 3 Previous Next
shivmandavia Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 20, 2013 1:38 AM

Cellular Data not working after Upgrading to IOS7 on Ipad2, I tried Reseting, Restarting, manually included APN Settings, moving in a number 8 fasion and also took him for a walk, but no luck, the 3G/Edge Signal just Vanished, anyone else with this issue?

iPad 2, iOS 7
1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.