Skip navigation

Mid-2013 Macbook Air screen goes black?

194486 Views 888 Replies Latest reply: Apr 3, 2014 2:37 PM by Blackbird77 RSS Branched to a new discussion.
  • Blackbird77 Calculating status...
    Currently Being Moderated
    Sep 22, 2013 2:07 AM (in response to x.afi)

    Well I re-installed Chrome having updated OS. Having not had a blackout for months the blackout reappeared 3 days after installing Chrome. So now it is gone and its gone for good, F**K Y** Chrome!

     

    B77

  • unidev Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 22, 2013 4:11 AM (in response to x.afi)

    Thank you x.afi

     

    Finally a sensible reply.
    I'll start going down that line of investigation.

    Again I can confirm it is unrelated to Chrome itself as you say, but loading chrome may cause the flash issue to trigger.

  • x.afi Level 1 Level 1 (15 points)
    Currently Being Moderated
    Sep 22, 2013 4:54 AM (in response to unidev)

    Your welcome unidev. Because I know that when running the MBA without Wifi there is no black out at all . I have tried even that. TBH its all about the eco-system I believe OS X is quite stable and even MBA ( not being a fan boi ) I have a retail shop and I sell laptops / pcs / Apple for a living . But yes the Black screen issue is a plague that needs proper investigation, have had a lot of client complaining.

     

    But the size / form factor and mobility along with performaces outweighs this technical blunder.

     

    In the long run we are damaging the HDD even if it is a PCIE SSD due to force shut down or incorrect force bootup via the PRAM reset method.

     

    Good Luck unidev.

     

    Will update posts if any more findings pop up for the community.

  • ps120 Calculating status...
    Currently Being Moderated
    Sep 25, 2013 7:25 AM (in response to jportnoy)

    Over the last few days, I have had the same issue occur--I resolve it by closing the computer and reopening it after 3 secons and my viescreen is back. I have a I7 8gig

  • mrbrdo Calculating status...
    Currently Being Moderated
    Sep 25, 2013 12:56 PM (in response to jonmc12)

    I just started getting this problem yesterday. I am on 10.8.5 and I think I upgraded not long before I started getting this issue (basically a few days ago max.).

     

    I also have the Chrome graphic glitch: http://forums.macrumors.com/showthread.php?t=1613841

     

    As I wrote there, my issues is that after leaving the macbook closed for a longer time (hours), when I open it the screen just stays black like it's off (I can't really tell if it is or not). I have to hold the power button and maybe even press it again to make it power on (it doesn't instantly throw me into the desktop, it's the grey apple logo screen booting etc). I didn't have this problem until a few days ago and I think 10.8.5 might have actually cause it. It's that or my hardware is failing

     

    From logs: Previous Shutdown Cause: 3

    and around the time it seemed to have awoken to go into hibernation:

     

     

    ep 25 11:01:29 mrbrdo-air kernel[0]: wlEvent: en0 en0 Link DOWN virtIf = 0

    Sep 25 11:01:29 mrbrdo-air kernel[0]: AirPort: Link Down on en0. Reason 8 (Disassociated because station leaving).

    Sep 25 11:01:29 mrbrdo-air kernel[0]: en0::IO80211Interface::postMessage bssid changed

    Sep 25 11:01:30 mrbrdo-air kernel[0]: IOThunderboltSwitch<0xffffff801eedae00>(0x0)::listenerCallback - Thunderbolt HPD packet for route = 0x0 port = 11 unplug = 0

    Sep 25 11:01:30 mrbrdo-air.local configd[17]: setting hostname to "mrbrdo-air.local"

    Sep 25 11:01:31 mrbrdo-air.local configd[17]: network changed: v4(en0-:192.168.1.146) DNS- Proxy- SMB

    Sep 25 11:01:31 mrbrdo-air kernel[0]: AppleCamIn::systemWakeCall - messageType = 0xE0000340

    Sep 25 11:01:31 mrbrdo-air kernel[0]: AppleThunderboltNHIType2::waitForOk2Go2Sx - retries = 2

    Sep 25 14:01:31 mrbrdo-air kernel[0]: Wake reason: EC.SleepTimer (SleepTimer)

    Sep 25 14:01:31 mrbrdo-air kernel[0]: 2065.797896: AirPort_Brcm43xx::powerChange: System Wake - Full Wake/ Dark Wake / Maintenance wake

    .........

    ......... more stuff

    Sep 25 14:01:36 mrbrdo-air kernel[0]: AirPort: RSN handshake complete on en0

    Sep 25 14:01:36 mrbrdo-air.local configd[17]: network changed: v4(en0+:192.168.1.146) DNS+ Proxy+ SMB

    Sep 25 14:01:36 mrbrdo-air.local UserEventAgent[11]: Captive: en0: Not probing 'BrdoNET' (protected network)

    Sep 25 14:01:36 mrbrdo-air.local configd[17]: network changed: v4(en0!:192.168.1.146) DNS Proxy SMB

    Sep 25 14:01:36 mrbrdo-air.local mDNSResponder[146]: SendResponses: No active interface 0000000000000001 to send: 0000000000000000 08   35 _afpovertcp._tcp.local. PTR mrbrdo-air._afpovertcp._tcp.local.

    Sep 25 14:01:36 mrbrdo-air.local mDNSResponder[146]: SendResponses: No active interface 0000000000000001 to send: 0000000000000000 04   20 mrbrdo-air._device-info._tcp.local. TXT model=MacBookAir6,2

    Sep 25 14:01:36 mrbrdo-air.local airportd[2103]: _doAutoJoin: Already associated to “BrdoNET”. Bailing on auto-join.

    Sep 25 14:01:37 mrbrdo-air kernel[0]: (default pager): [KERNEL]: ps_select_segment - send HI_WAT_ALERT

    Sep 25 14:01:37 mrbrdo-air kernel[0]: macx_swapon SUCCESS

    Sep 25 14:01:37 mrbrdo-air.lan configd[17]: setting hostname to "mrbrdo-air.lan"

    Sep 25 14:01:38 mrbrdo-air.lan coreaudiod[626]: Enabled automatic stack shots because audio IO is inactive

    Sep 25 14:01:39 mrbrdo-air kernel[0]: (default pager): [KERNEL]: ps_select_segment - send HI_WAT_ALERT

    Sep 25 14:01:39 mrbrdo-air kernel[0]: macx_swapon SUCCESS

    Sep 25 14:01:43 mrbrdo-air kernel[0]: (default pager): [KERNEL]: ps_select_segment - send HI_WAT_ALERT

    Sep 25 14:01:43 mrbrdo-air kernel[0]: macx_swapon SUCCESS

    Sep 25 20:30:10 localhost bootlog[0]: BOOT_TIME 1380133810 0 <----- 20:30 is the approx. time when i opened the macbook/restarted it

    Sep 25 20:30:11 localhost kernel[0]: PMAP: PCID enabled

    Sep 25 20:30:11 localhost kernel[0]: PMAP: Supervisor Mode Execute Protection enabled

  • DanBoulet Calculating status...
    Currently Being Moderated
    Sep 25, 2013 2:18 PM (in response to mrbrdo)

    I have been experiencing this issue with my 2013 13" MBA since I got it in June. It looks like there are a few different variations of this problem listed in this thread, so I’ll try to describe what I’ve experienced.

     

    Here are my Energy Saver preferences:

     

    Battery

    Turn display off after: 2 min

    Put hard disks to sleep when possible is checked

     

    Power Adapter

    Turn display off after: 10 min

    Put hard disks to sleep when possible is checked

     

    The problem: after I have been away from my computer and my display goes to sleep, I will wake it and log in— and after a few seconds, even if I’m typing or using the mouse, the display will go black and the computer goes to sleep. I am then forced to wake it and log in again. In some instances this has happened over and over. One thing that I noticed: my external hard drive will power down and any music being played will stop once the computer goes into this second unexpected sleep. This leads me to believe that the second sleep is different—the computer is going into a full sleep, and not just a display sleep.

     

    After updating to OSX 10.8.5, the problem did go away for a while, and I noticed that the computer was waking from sleep instantaneously, as opposed to taking a few seconds like it usual does. Last night, I unplugged the magsafe power adapter for the first time since the upgrade, and as soon as I did so, I heard my external hard power down and the computer went to sleep. Since then, the computer is slow to wake from sleep, and I did experience a black out—even with the magsafe cord connected. There were absolutely no problems for the week or so that I had the MBA plugged into the adapter after having updated the OS.

     

    I’m not sure what all this means, but I hope that this can give some hints to others as to what is going on.

  • mrbrdo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2013 3:29 PM (in response to DanBoulet)

    DanBoulet: I experienced a similar issue like you described (after waking, it would sometimes go to sleep again after a few seconds), on my old Macbook Pro 13 2010. It was definitely a software issue as I otherwise had no problems whatsoever with the laptop. For me it was not really annoying as it happened pretty rarely and after a few seconds I could wake it back up with a touchpad click. Just wanted to let you know.

  • mikeiow Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2013 1:49 AM (in response to mrbrdo)

    well, that will teach me to spend 10 days saying how all my problems went after removing chrome!

     

    last couple of days i have had 2 ir 3 blackouts each day.  

     

    As with Mrbrdo, it is not a show stopper....but annoying nonetheless.   & I don't recall changing anything (not yet gone to 10.8.5 - has the camera bug with skype been fixed yet ?)

    cheers!

  • unidev Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2013 2:34 AM (in response to mikeiow)

    mikeiow wrote:

    has the camera bug with skype been fixed yet ?)

     

    See latest here:

    https://discussions.apple.com/thread/5306216?start=30&tstart=0

     

    Aparently its close to a fix...

  • Alain Boisvert Calculating status...
    Currently Being Moderated
    Sep 27, 2013 12:23 PM (in response to jportnoy)

    I just received my MacBook Air. Went black when I tried to open it. After multiple button presses it came back.

    I have a presentation to do so I hope they fix this  fast.

  • jmtu89 Calculating status...
    Currently Being Moderated
    Sep 28, 2013 7:01 AM (in response to Alain Boisvert)

    My MacBook air is also doing this. It has been doing this and I was not alarmed initially as it only takes a tap on a key to wake up the computer but after having my laptop for a little over a month now, I am starting to get worried.

  • ferrava89 Calculating status...
    Currently Being Moderated
    Sep 28, 2013 10:23 AM (in response to jportnoy)

    I have the same problem. I heard about a new release of OSX 10.8.5 incoming to fix various problems. I don't know if it would fix the "black screen" issue. I've asked this question to apple service. I'll post the answer in few days.

  • mrbrdo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 28, 2013 10:44 AM (in response to ferrava89)

    You're just wasting your time. If you want to find if the update fixes the problem, then update and try.

    Apple is just going to say that you should always update to the latest version, and they're right to say that. If they wanted to admit or realized that an update is causing problems then they would stop distributing it.

    I occasionaly provide IT support and people like you really annoy me. Use your brain.

  • ferrava89 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 28, 2013 11:01 AM (in response to mrbrdo)

    I just wanted to share what I know about the issue. I don't understand your behaviour

  • Alain Boisvert Level 1 Level 1 (15 points)
    Currently Being Moderated
    Sep 28, 2013 2:25 PM (in response to mrbrdo)

    Stupid aanswer to an interrogation of someone that is maybe not savy as you.

    Inthis case you didn,t have to answer but I can understand the frustration...

1 ... 29 30 31 32 33 ... 60 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (53)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.