2 Replies Latest reply: Sep 28, 2013 7:15 AM by MrHoffman
BCSJayhawk Level 1 Level 1 (0 points)

Trying to update OS X so I can use latest version of ITunes to upgrade to iOS 7.  Have older MACBOOK (2008 Black).  What version of OS X do I need to make this work??

My computer specifications

Model Name:          MacBook

  Model Identifier:          MacBook3,1

  Processor Name:          Intel Core 2 Duo

  Processor Speed:          2.2 GHz

  Number Of Processors:          1

  Total Number Of Cores:          2

  L2 Cache:          4 MB

  Memory:          2 GB


MacBook, Mac OS X (10.5.8)