Skip navigation

Vibrate not working at all with iOS7

60973 Views 107 Replies Latest reply: Apr 17, 2014 4:24 PM by KB from Ontario RSS Branched to a new discussion.
1 2 3 ... 8 Previous Next
sunohc Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 22, 2013 2:51 AM

I updated to iOS7 the day it came out and thought all was going fine but only now, I'm realizing that the vibrate feature hasn't worked once since.

 

Prevoiusly, I just thought that it doesn't vibrate when my phone is plugged in (when I'd receive text messages) but it just dawned on me that it hasn't vibrated at all since. When I switch from Normal mode to Silent mode, no vibration. When I go to settings and try out the different Vibrate modes, I feel nothing. My phone doesn't vibrate when I plug it into my laptop as well. I'm wondering something happened between when I upgraded to iOS7?

 

Is there any way to troubleshoot this problem?

 

I just reset my iPhone today (all content and settings) and restored it to a recent backup but still the same issue.

 

Do you think I should just take it to an Apple Specialist at the Apple Store?

 

 

Sunoh

 

p.s. the iPhone is less than a year old

iPhone 5, iOS 7, less than a year old
  • mabaeyens Level 4 Level 4 (1,165 points)
    Currently Being Moderated
    Sep 22, 2013 3:11 AM (in response to sunohc)

    Hi,

    Check your settings at Settings > Sounds > turn on Vibrate on Ring and Vibrate on Silent.

    Hope that helps.

  • AMWurnig Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2013 10:40 AM (in response to sunohc)

    Check if your "Do Not Disturb" is on when you swipe up from the bottom.  That was my problem - I'd never used it before so I didn't know that was an option.

  • benjammin212 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2013 8:22 AM (in response to sunohc)

    My iPhone 4 has the same issue as sunohcand I have tried the same fixes proposed by mabaeyensand AMWurnigbut with no luck either. The Vibrate on Ring and Vibrate on Silent settings are On, i have done a phone reset (holding Lock and Home buttons), Do Not Disturb is Off. I even "composed" a Custom Vibration, but it wouldn't vibrate. Apple please help.

  • john_calvano Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2013 9:27 AM (in response to benjammin212)

    In iOS 7 go to Settings >Sounds > Ringtone.

     

    Default Vibration will be set to None. Select a Vibrate option and this will resolve issue.

  • john_calvano Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2013 5:58 PM (in response to sunohc)

    @sunohc

     

    To confirm, is your iPhone not vibrating at all when in Silent mode (rocker toggled in lower position on the left of iPhone) or only for incoming calls? If it's only for incoming calls than the above solution does infant resolve the issue and you are misinterpreting the answer.

     

    If it doesn't vibrate at all when in Silent mode (I.e incoming emails, txt ect) it might be a hardware issue.

  • kingof901memphis Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 27, 2013 8:32 AM (in response to sunohc)

    Ok at least I know that I'm not the only one with this problem after update to iOS 7. I hope they realize this and fix this bug ASAP. I've tried everything and no result

  • Hulk2k Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 28, 2013 12:32 AM (in response to sunohc)

    Hi,

     

    I have upgrade my iphone 4 on IOS7, since then I have notice that there is no vibration at all in the phone.I have turn off the night mode slecte ON to all vibration mode, even there is no vibration when I am getting my Emails. I was searching for this on the internet and I come to notice that its a Bug once you put it on silet mode or if your slecting ringing tone by your choice your Iphone vibration is gone for ever. I have made an experiment on my brother Iphone 4. before there is vibration but once its upgraded to IOS 7 after putting it on silent the vibration is gone. I am keep on searching that why is it happning. I wish befor that apple could gave us the solution so Sunochc you are not the only one who is suffuring form this issue

  • alernizo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 28, 2013 9:18 AM (in response to sunohc)

    I did the following:

     

    Settings > Sounds

    Within Vibrate Group I set Vibrate on Ring ON

     

    and It worked for me!

1 2 3 ... 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.