Skip navigation

SMTP settings no longer work

1471 Views 6 Replies Latest reply: Oct 2, 2013 7:03 PM by cavebone RSS
JohnZonie Level 1 Level 1 (30 points)
Currently Being Moderated
Sep 28, 2013 11:23 AM

Up until recently, the following SMTP settings worked fine for sending emails:



port: 587

Authenticate with user email and password is sent with user typically being <user>

Require SSL


Now, I am getting a fail to send error message" "The SMTP server requires a secure connection or the client was not authenticated. The server response was 5.7.0 No AUTH command has been given".


Does anyone have any idea what is going on or if there is a different port now in use or ???



Mac Pro, OS X Mountain Lion (10.8.2), Parallels for XP-32, W7, W8
  • Winston Churchill Level 10 Level 10 (81,650 points)
    Currently Being Moderated
    Sep 28, 2013 12:12 PM (in response to JohnZonie)

    Is there any reason you are trying to use manual settings. Auto set up should work just fine for you.

  • Simon Howes Calculating status...
    Currently Being Moderated
    Sep 28, 2013 12:24 PM (in response to Winston Churchill)

    Here's my similar but slightly different experience...


    iCloud has been working fine for both me and my wife and we have been accessing iCloud e-mail from our separate iCloud accounts no problem on my Windows Phone 8, her Windows Phone 7 and the Apple Mail client on the iMac.  The Apple Mail client still continues to work OK and will send/receive iCloud mail.


    However both the Windows Phones have stopped working and keep presenting "Update your account info for" and when we log into our accounts via either Safari or Firefox we are not seeing mail being updated.  But as I stated previously, Apple Mail client still seems to be working OK.


    I've deleted the e-mail accounts from both the Windows Phone devices and then added them back (multiple times) but the auto set up allows a one-off download of how the mail looked yesterday and then refuses to replicate further and asks us to "Update your account info for".


    I'm not yet seeing any issues reported by Apple on iCloud status but they must surely have a problem there.  Any ideas?

  • cavebone Calculating status...
    Currently Being Moderated
    Oct 2, 2013 5:22 PM (in response to Simon Howes)

    I have been having the exact same problem for the last week on a Windows 7 phone--I can receive emails, but cannot send them without having to "update my account" over and over again, to no avail. When I view the account settings on the phone, it also appears as if my password has been reset to something completely different. Anyway, I deleted the account and added it back multiple times--same message. I couldn't find any solution or discussion about it online, so figured it was the phone. Bought a new Windows Phone 8, still the same problem. All of my email works fine on my Mac and iPad. PLEASE PLEASE, does anyone have a solution???

  • Simon Howes Level 1 Level 1 (25 points)
    Currently Being Moderated
    Oct 2, 2013 6:01 PM (in response to cavebone)

    "Virtually Nothing" has posted a solution to this in a separate thread.  I don't know how to link to it so have cut and pasted below.  By following these instructions I was immediately able to get icloud mail working on the Windows Phone 7 & 8 devices (I've not yet tried Outlook on Windows 8).


    Hopefully you'll have similar luck with this.  It's worth searching on the thread that goes with the message below just to get some additional context from others.  Seems like a messy way to get something fixed.




    This worked for me, too.  Windows 7/Outlook 2007.  Only change the Outgoing Mail setting.  So here's what's working:

    IMAP (Incoming Mail Server) information:


        Server name:

        SSL Required: Yes

        Port: 993

        Username: (use your address from your iCloud account)

        Password: Your iCloud password


    SMTP (outgoing mail server) information:


        Server name:

        SSL Required: Yes

        Port: 587

        SMTP Authentication Required: Yes

        Username: (use your address from your iCloud account)

        Password: Your iCloud password

  • cavebone Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 2, 2013 7:03 PM (in response to JohnZonie)

    @JohnZonie and Simon Howes: Check out this link, and scroll down to the 5th entry, by SailSurf:



    This worked for me on the first try. I hope it works for you both, too! BIG *sigh* of relief! GOOD LUCK!


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.