Skip navigation

Mac, FireWire, and Elura 100

477 Views 4 Replies Latest reply: Oct 1, 2013 7:50 PM by Steven Alexander2 RSS
Steven Alexander2 Calculating status...
Currently Being Moderated
Sep 30, 2013 3:08 PM

First of all, I have done all the suggestions given at the many communities to no joy(reset pram; smc;reboot; disconnect everything and pwr down for minutes, hours; try on different mac; different cable; etc). I am posting this to pick the brains of those who are having this issue and/or those who may have resolved this or can suggest other "reasonable" courses to take.


After searching through all, if not, most of the posts concerning the issue with MACs not communicating with the Canon Elura 100(and maybe other models of Canon. I don't know if other models are having this problem since I only searched this model), I have found no solution. I did, however, see a pattern over the years of posts since 2006. Prior to Leopard no one was having(that I saw) issues with the camera and their macs not able to communicate...until Leopard 10.5.# came on the scene. Every post using Panther and Tiger did not have an issue from what I saw. When Leopard came some reported issues then they were resolved...others reported issues and did not check back to follow-thru...and then others said they could not get their macs to communicate with the camera. It continued on to Snow Leopard but I only saw two people who actually said it is working. One of them I asked to post their settings for FireWire so that I could see the specs. Maybe some clues can be gathered from it. I just hope he responds. There was also a person who said that the camera worked on an manufacturer installed version of Leopard but not on an upgraded version. I am sure if I knew the actual "problem" then the solution could be found easily but I cannot find what could be the issue. Is it the pin layout? Is it a power/ground issue? Is it a driver issue? Is it a firmware issue on the camera? Is it the firewire itself? Cable?

 

I have read that one Poster used a 4pin to 6pin FireWire cable then purchased a 6pin to 9pin adapter to plug into his mac and that it worked. I don't understand this as it sounds like the pins need to be assigned differently in order for the camera and mac to communicate via adapter. I read another person say "don't do that". What pins are being changed with this configuration? According to the pinout between a 4pin and a 9pin, pins 1 - 4 are the same. I use a 4pin to 9pin to connect my elura 100 to my macbook pro(and imac) but I get the same error message "Unable to List FireWire Devices". The only pins the 4pin does not have that correspond to the 9pin are pins 8 and 6 which are power and gound pins. Since my Elura is plugged into power the power and ground pins are not needed.

 

What I really don't understand is what changed between Tiger and Leopard(including Snow Leopard) that would cause the macs to stop communicating with the camera?

 

I am simply convinced that Canon did not do their homework in making sure their product work with the OS's as the versions progress through the years. And I believe Apple stop listing camera models that work with their OS's.

 

Anyone have something to add?

iMac, Mac OS X (10.6.8), 2.66MHziCore5; 4GBRAM; 1TBHDD; 27"
  • Klaus1 Level 8 Level 8 (43,430 points)
    Currently Being Moderated
    Sep 30, 2013 3:22 PM (in response to Steven Alexander2)

    No they didn't, but the list is not exhaustive.

     

    iMovie 11 - cameras supported:

     

    http://help.apple.com/imovie/cameras/en/index.html?lang=en_US

     

    iMovie 9 - cameras supported:

     

    http://support.apple.com/kb/HT3290?viewlocale=en_US

     

    iMovie 8 Camcorders supported:

     

    http://support.apple.com/kb/HT1014

     

    Digital camera RAW formats supported by OS X Lion:

     

    http://support.apple.com/kb/HT4757?viewlocale=en_US

     

    Digital camera RAW formats supported by OS X Snow Leopard:

     

    http://support.apple.com/kb/HT3825?viewlocale=en_US

  • MartinR Level 6 Level 6 (14,560 points)
    Currently Being Moderated
    Oct 1, 2013 7:21 AM (in response to Steven Alexander2)

    The most likely problems are:

     

    1.  A bad FW cable or adapter (very common)

    2.  Connecting other external FW devices the same time as your Elura 100 (very common)

    3.  A bad FW interface in your Elura 100 (more likely than a bad FW port in two different Macs)

     

    It has nothing to do with different versions of OS X.  Many people (myself included) have used many different miniDV/FW camcorders on different Macs from Panther all the way to Mt. Lion without problems.

     

    The Elura 100 is a vanilla miniDV camcorder, there is no reason to think it's any different from other models, ... except it's possible your particular Elura 100 has a FW problem.  Getting the same error message on two different Macs ("Unable to List FireWire Devices") would seem to indicate the problem is with your cable or camcorder.  Exactly where/when do you see this error message?

     

    Exactly what cable(s) and/or adapters are you using?  FW is backward compatible, meaning that 9-pin (FW800), 6-pin (FW400) and 4-pin (generic speed, usually not higher than FW100) all work with one another provided the cables and/or adapters are good.  Unfortunately some manufacturers still make crappy cables.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.