Skip navigation

My hardware RAID 1 only showing up in disk utility and not finder.

285 Views 3 Replies Latest reply: Oct 1, 2013 12:10 PM by durkin89 RSS
durkin89 Calculating status...
Currently Being Moderated
Oct 1, 2013 8:34 AM

Last week I finally was able to take my early 2011 iMac in to have my Seagate 1TB hard drive replaced for the recall.

 

Late 2010 model iMac

OS X 10.6.8

OWC Mercury Elite Pro 4TB x 4TB Hardware RAID

 

When I took it in the RAID 1 was working just fine. When I finally got the iMac back and booted everything up the RAID 1 was getting the dialog box that read "The disk you inserted was not readable by this computer."

Screen shot 2013-09-26 at 3.30.13 PM.png

I have tried going into disk utility to see if I can verify the disk and then saw it is coming up as two different volumes... Along with those two different volumes, I can not go to click verify as it is greyed out.

Screen shot 2013-10-01 at 8.27.37 AM.png

 

I contacted OWC and they said they have never heard of this and had two solutions, to try a software like diskwarrior, or if that didnt work I can take the drives out and try another external dock to see if it is the RAID hardware.

 

If anyone has any ideas as to what could help with this situation that would be great as I was under the impression (and told by a number of other people) that having a RAID 1 as my backup was good and should not need anything else. I just want to be able to get all the data off then I will rebuild it or send it into OWC.

 

Thanks!!!!

iMac, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.