Skip navigation

i cannot get epson workforce to work correctly on imac mountain lion

228 Views 1 Reply Latest reply: Oct 3, 2013 11:47 AM by rkaufmann87 RSS
tapadoma Calculating status...
Currently Being Moderated
Oct 3, 2013 11:36 AM

I have not been able to get the epson workforce to work on imac mountain lion.  I first tried using the epson software.

 

Then read that I should do it from the mac's " printer/scan".

 

Unfortunately when I get to the screen that says --add printer--- i cannot get workforce to appear.

 

Can anyone walk me through it?

 

I have it connected to my  netgear wireless router which is recognizing it on their management page?

 

Help!

 

Mahalo,

iMac (27-inch, Late 2012), OS X Mountain Lion (10.8.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.