11 Replies Latest reply: Oct 10, 2013 7:07 PM by Wiley.dr
rmachnowski Level 1 Level 1 (0 points)

Alright sense i updated ipad from ios 6.1.3 to ios 7.0.2 my netflix when i plug in hdmi cable threw av adapter wont send picture to the tv pops up device not supported if using airplay disable mirroring. Yet all others go to the tv. How do i fix this?


iPad (4th gen) Wi-Fi + Cellular, iOS 7.0.2
  • 1. Re: Netflix wont goto tv
    Dtb Level 1 Level 1 (10 points)

    Same issue - I believe update to Apple TV also did same thing. Have been on live chat to Netflix and basically they know it's an issue and it's with their 'research team' so I guess we await another update??

  • 2. Re: Netflix wont goto tv
    rmachnowski Level 1 Level 1 (0 points)

    Let us know of the results.

  • 3. Re: Netflix wont goto tv
    ThomasB76 Level 1 Level 1 (0 points)

    The same here. It's clearly an issue with the new Netflix app (Version 5.0). Netflix's call centre had no clue what I was talking about. It seems they did not really test this app prior to release. Let's hope Netflix will fix the issue with another update SOON!

  • 4. Re: Netflix wont goto tv
    Wiley.dr Level 1 Level 1 (0 points)

    So it's a problem with Netflix and not IOS 7? Is from Netflix themselves.

  • 5. Re: Netflix wont goto tv
    dangray77 Level 1 Level 1 (0 points)

    yeah I'm having the same problem, Netflix worked fine until I updated my ipad to the new software. I'm getting audio but no video. very annoying.

  • 6. Re: Netflix wont goto tv
    Dtb Level 1 Level 1 (10 points)

    Yes the issue is Netflix update, not iOS7

  • 7. Re: Netflix wont goto tv
    Dtb Level 1 Level 1 (10 points)

    OK - so latest Netflix app update today (5.0.1) seems to have fixed the problem, so well done to #Netflix :-)

  • 8. Re: Netflix wont goto tv
    JadenEmanuel Level 1 Level 1 (0 points)

    Getting Your Old Netflix4.3 App with all it’s features such as Apple Composite AV out, or HDMI for TV’s Back on Your iOS Device

     

    After Installing iOS7 Netflix will prompt you to upgrade to version 4.3.1, however after upgrading, some of your old features like being able to connect your iOS Device to your TV’s Video IN will no longer work

    To restore your device back to version 4.3 or earlier, any version up to, September 29/2013, you will need to use your Apple Time Machine backup or any other method such as getting a copy from a Mac that as not updated to the newer version, so you want to locate and make a copy of version Netflix 4.3.ipa.

     

    The file you are looking for is Netflix 4.3.ipa this is the preinstalled Netflix iOS application that sits in your Music/iTunes/Mobile Applications folder on your Macintosh drive.

    If you look in this folder you will find a copy of the updated  Netflix 4.3.1.ipa with an October 2013 date or later, this is the culprit new Netflix App, you will be replacing, so use Time Machine, or any other backup system you may be using, and go back to Version 4.3 by copying the older version 4.3 from backup, and replacing the new version 4.3.1 with it.

     

    Prior to doing this connect your iOS device to iTunes directly using USB, and remove Netflix, after this follow the above instructions, then reconnect your device, and reinstall Netflix, the old version will be restored, along with all of it’s loved features.

  • 9. Re: Netflix wont goto tv
    SiobhanSea Level 1 Level 1 (0 points)

    Hi Netflix users - my problem was solved this way - I contacted Apple support and went through as an i07 upgrade issue. They took me through this process but you may be comfortable doing it yourself: NB: I am only suggesting a solution is possible for some and my advice is unqualified!!!

    First, before anything, back up your iPad to a computer via iTunes, using your USB cable

    Make sure you have updated to the latest iTunes version (I think it was 11.1.1 that I did today)

    Then in iTunes on your computer, you click on the apple at the top and then click 'restore iPad' button and follow the instructions which are fairly obvious but if you are unsure, make the request to Apple support to help you.

     

    NB ensure you request restore Back up version not factory settings although I did notice that during the process it said it was restoring Factory Settings but it then continued on to restore from back up - phew

     

    I spoke to two very patient and helpful people from Apple Support and was advised that it could possibly be that my non apple tv was not compatible with i07 - so be aware that if your tv is slightly older this could be the cause.  In which case, neither your tv, Netflix nor Apple are responsible - it's a consequence of progress!

     

    Additional note, Netflix app did not appear after the restore so I simply went to the App Store and downloaded it again - perfect!

     

    Good luck!

  • 10. Re: Netflix wont goto tv
    Dtb Level 1 Level 1 (10 points)

    Thanks for all the workarounds but are others not finding the issue has been fixed by the latest update of the Netflix app from 8 Oct (5.0.1)?

  • 11. Re: Netflix wont goto tv
    Wiley.dr Level 1 Level 1 (0 points)

    It fixed my issues with netflex. Thanks Dtb