0 Replies Latest reply: Oct 4, 2013 8:14 PM by trailgirl
trailgirl Level 2 Level 2 (305 points)

When I have Siri send an email, the email is sent from my icloud.com email address not my default email which is a me.com address. Does anyone know how I can get Siri to use my me.com address?

 

When I send an email using the Mail app rather than Siri, the email is sent using my me.com address. It's only Siri that is using the wrong address.

 

I am listed in Contacts only with my me.com address.

 

If I ask Siri what my email address is, Siri shows me my me.com address.

 

In Settings > Mail, Contacts, Calendars > iCloud account, I tap Account and then Advanced. Under "Allow Sending From", the icloud.com address is turned off, only the me.com address is checked.

 

My iCloud account is logged in with the me.com address not icloud.com.

 

I tried restarting the iPhone, doing a hard reset, and restoring the iPhone through iTunes.

 

Any suggestions? Anyone else having this problem?


iPhone 5s, iOS 7