Skip navigation

Time capsule won't back up - Unable to complete backup. An error occurred while creating the backup folder. Any ideas?

1239 Views 12 Replies Latest reply: Oct 5, 2013 5:46 AM by Robin FG RSS
Robin FG Calculating status...
Currently Being Moderated
Sep 28, 2013 11:16 AM

I have tried all the resets, the firmware is the latest version, the green light is on.

But I get this message "Unable to complete backup. An error occurred while creating the backup folder."

Any ideas?

Time capsule, OS X Mountain Lion (10.8.5)
  • LaPastenague Level 7 Level 7 (32,820 points)

    Mount the TC hard disk in the computer first.

     

    Then just create a directory on it under data and copy a file to it.. just to make sure there is nothing fundamentally wrong.

     

    Then try again with Time Machine.

  • LaPastenague Level 7 Level 7 (32,820 points)

    Robin FG wrote:

     

    It seems to be actually making the backups, but just not completing the process ...

     

    Not from what you posted at first.. the error to not be able to create a backup folder.. means it did nothing at all..

     

    You do not have any backup.. that is the trouble.. not stopping half way through.

     

     

     

    I bought the Airport Time Capsule for my new MB Pro - I believed that with Apple everything worked - and worked first time ...

    Not quite so sure ...

    Used to be.. not any more.

     

    The lack of testing with new firmware is breathtaking.

     

    If your MBP is not retina and has an actual ethernet port.. try using that.. and turn off wireless.. it might work a lot better.

     

     

    "Mount the TC Hard Disk" - could you just talk throught that process?

    Go to finder.. is the TC hard disk shown in the left hand column.. if not you have not got finder preference set correctly to show network drives.. open the preferences and basically tick everything.. then reboot the TC.. it should immediately show up in the list.. particularly if you use ethernet.

     

    Just double click on the TC.. and then click on the hard disk to mount it.

     

    Then try and see if TM will do the backup.

     

    If you still cannot see the hard disk or it won't mount.. you should reset the TC to factory again.

     

    Give it all short names.. TC name .. wireless name.. and set it up again.. for bridge or router or whatever you are doing.. not join wireless network.. it must be cabled WAN port to the modem / router you have.

     

    No luck give more info on the whole network.

  • LaPastenague Level 7 Level 7 (32,820 points)

    There is a couple of doofy little things.

     

    Apple realised at some point that they had got ipv6 no longer optional.. YOU MUST HAVE IPv6 turned on.

     

    http://support.apple.com/kb/TS4597

     

    Do setup again.. but make sure both your wireless and your ethernet have ipv6 turned on to local link.

     

    Unplug the WAN for the moment.. Just LAN port TC to the MBPr ethernet via thunderbolt.. (thunderbird was the kids puppet series.. Thunderbirds are go!!).

     

    Reset the TC again.. sorry.. !!

     

    Make sure the ethernet now has an IP address.. 10.0.1.2

     

    You need to open the network preferences to find out.

     

    Then open the airport utility and you should be able to setup the TC.

    Do as little setup as possible and then run the TM backup and see how it goes.

     

    I am also a escapee from the Windows Prison. Not an Apple Pro by any means.. I gave up at vista though.. shudder...!!

    It took a while to learn the differences.. so don't give up.. but some of these things are less than straightforward I will have to admit.. some of it is just you are not used to the Apple way.

  • LaPastenague Level 7 Level 7 (32,820 points)

    And there are no tall building around here to hurl myself off ... at least you can go to Sydney Harbour bridge - not too far away ... it was my son in Sydney that persuaded me to scrap Windows and go Apple ... it's all his fault ...

     


    Sydney is a hole.. and it is long way from Melbourne but I get the picture.

     

    There are times when Apple almost acts as badly as windows. Networking is one area they actually cannot control although I am sure in their final plans for world domination they do plan on taking over the internet.

     

    I think as overall comment.. you have too much wireless and too complex a setup. The system gets messy and things stray from fixed IP settings.

     

    You should get your son to remote in and fix it for you.. since his was the idea originally.

     

    I can only suggest a few things to straighten it out.

     

    Done this OK, but no idea about IPv6 - something new to me and rather Appley I think?

     

    Nope .. the days of ipv6 are upon us.. and we are all going to be forced into the brave new world of ipv6 due to the world running out of ipv4 addresses.

     

    Just make sure you have IPv6 set to local link for both your ethernet and wireless connections.

     

    Screen Shot 2013-10-03 at 8.17.37 AM.png

     

    See my ethernet is wrong but I am not using it.. change from auto to local-link.

    Screen Shot 2013-10-03 at 8.18.32 AM.png

     

    Screen Shot 2013-10-03 at 8.20.17 AM.png

     

    Now I want you to turn off the dlink and eop adapters.. I want you to run just the HH3 and the TC.. and see if it behaves a bit better.

     

    Please give me screen shots of the TC setup if you have trouble.

  • LaPastenague Level 7 Level 7 (32,820 points)

    Delete the inProgress file and start over.. that is blocking you.

     

    See Pondini for the troubleshooting info.

     

    A10 for exactly that problem. http://pondini.org/TM/Troubleshooting.html

     

    Look through the info and see what else comes up and the solutions offered there.

  • LaPastenague Level 7 Level 7 (32,820 points)

    Just erase the disk and start over.. open airport utility and go to the disk page.. click erase and do a quick erase .. it takes only a couple of min as it only deletes the file table.. then try again.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.