Skip navigation

My Macbook Pro keeps freezing. Help!

131471 Views 146 Replies Latest reply: Mar 27, 2014 5:19 PM by iwishiwassmart RSS
  • maccadamian Calculating status...
    Currently Being Moderated
    Jun 20, 2013 3:58 AM (in response to ds store)

    I tried everything and finally decided to paste the console information and hoping that someone will be able to decipher it for me.  Thank you.

     

     

    6/20/13 3:43:47.486 AM Finder[180]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 15. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug. 6/20/13 3:43:47.488 AM Finder[180]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 15. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug. 6/20/13 3:43:47.872 AM Finder[180]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 15. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug. 6/20/13 3:43:47.874 AM Finder[180]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 15. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug. 6/20/13 3:43:47.877 AM Finder[180]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 15. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug. 6/20/13 3:43:47.879 AM Finder[180]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 15. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug. 6/20/13 3:43:48.841 AM Finder[180]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 15. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug. 6/20/13 3:43:48.842 AM Finder[180]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 15. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug. 6/20/13 3:44:24.080 AM coreservicesd[32]: Can't change an application into stopped state for app App:"Console" [ 0x0/0xe00e]  @ 0x0x7fd62b616490 because it's already been started. 6/20/13 3:44:24.133 AM WindowServer[97]: kCGErrorNotImplemented: receive_notification: CPXSetEventFilter failed

  • BigRed77 Calculating status...
    Currently Being Moderated
    Jun 20, 2013 10:06 AM (in response to maccadamian)

    Hi

     

    Has anyone upgraded their memory from the standard 4GB?

    I have done this and my macbook pro is beautiful once again! If you check out activity monitor has you work keep a close eye on the memory usage has my memory was getting used to the max.Thus making the macbook freeze.

    I installed 16GB of memory and now theres no freezing and now its showing that am using about 5-6GB of memory when using my macbook!

     

    Hope this helps!

  • algharrash Calculating status...
    Currently Being Moderated
    Jun 29, 2013 9:46 AM (in response to Gman001)

    Hi

    same for me. I have a MBP mid 2012 and it always keep freezes I sent it to the apple and they charge me for 50$ and they said to me nothing with your machine and just they format it

    I run it and just five minute and it freeze

    so I sent it back to them and untill now it is with them

     

    This is my first experiance with apple mac book and it seems the last one

    it is disappointed me I paid 1850 $ and until now I did not benifit from my mac book pro

  • Edward Stubbs1 Calculating status...
    Currently Being Moderated
    Oct 5, 2013 7:10 AM (in response to BigRed77)

    Not so clear cut for me...I upgraded my MBPro from 4 to 8MB, and replaced the HDD with a 128GB SSD. All went fast and well for a few months but it's freezing again. Mostly while watching Youtube..maybe some flash / video issues. Whatever, it's annoying!

  • marcomarchant Calculating status...
    Currently Being Moderated
    Oct 5, 2013 7:20 AM (in response to Edward Stubbs1)

    Hi Edward,

     

    I have upgraded my MBP 17" C2D unibody to a 128GB SSD too. I bought a third party Samsung SSD and after doing some research on how to install it, stumbled on to making sure that TRIM is turned on. On a non-Apple SSD this is not turned on automatically hence I had to download a bit if software to make sure it's turned on. Just do a search on "turning TRIM on for non-apple drives" and you'll find that there are at least two different softwares available. Either of those will do.

     

    Cheers,

  • bfernander Calculating status...
    Currently Being Moderated
    Oct 6, 2013 1:04 PM (in response to Gman001)

    Im not sure if this will be helpful to anyone else, but My freezing problem is solved.  I have waited several months prior to posting this note to ensure my problem is truly fixed.

     

    My problem was hardware not software.  My Macbook Pro 17 manufactured in 2009 continued to freeze with a pinwheel more and more frequently.  Towards the end I usually had an hour or so of use prior to the system freezing.

     

    After trying MANY of the software fixes on this and other threads here on this topic, I took the system apart, cleaned the fan ports of dust (they were pretty clogged) and then I removed the Heatsink, cleaned everything, put down new Heatsink paste and reassembled everything. 

     

    The system immediately returned to normal behavior.  Evidently, in my case, the locking up of the system was related to heat.  It has been 3 months since my last lockup.

     

    Hope this helps some of you out there!

  • Edward Stubbs1 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 10, 2013 10:53 AM (in response to marcomarchant)

    Nice tip...I 'think' that may have worked! Installing the trim tuner appeared to do nothing but on a restart I checked in system profiler and trim is now On. And so far performance is much improved. Thanks for the info!

  • iSurvivor Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 7, 2013 12:00 PM (in response to Gman001)

    I just purchased a 13" rMBP as soon as they were released. I'm also experiencing the freezing keyboard and trackpad and seems to occur when I have alot of windows or apps open. It's happened about 6 times now  and each time I have to hold down the power button to shut it off. I hope it's just a software issue. Can anyone confirm this? TIA

  • Deepgreen2009 Calculating status...
    Currently Being Moderated
    Jan 8, 2014 6:29 AM (in response to BigRed77)

    My MBP 15" also frequently locks up when using i-Photo (but no other applications as far as I've noticed).  I have to 'Force Quit' the application and re-open it, and then the same thing happens again soon after.  Editing images often gives rise to a momentary view of the picture before the screen goes black.

    Very frustrating, and I'm reviewing the options of reducing screen brightness and checking laptop temperature (as posted elsewhere in this thread) to see if any correlations appear.

  • iwishiwassmart Calculating status...
    Currently Being Moderated
    Feb 14, 2014 6:07 PM (in response to Vintage77)

    I was having the exact same problem as everybody else in here. I think I'm able to say that, regardless of what's behind your problem, you should say if your boot drive is an hdd or ssd. I recently bought a macbook pro (mid 2009) from a friend of mine.. 15' inch, top hardware back then. The first thing I did was to remove his old hdd and connect the ssd I had on my white macbook (2007), which worked flawlessly. I didn't reinstall Mac OS X nor anything like that.. simply removed from my old macbook and installed it on the new one.

     

    The performance was incredible, considering it's a c2duo. But then I felt the urge to move from Lion to Mavericks, and that's how it all started. The computer began running real slow, then in less than a week it was already freezing every 5 seconds, if not everytime I clicked anywhere. I came back to MLion and things got better, but a few days later, all of the freezing came back.

     

    SOLUTION:

     

    Here's what I did: removed the SSD from the 2009 macbook pro, installed it back on the white macbook, upgraded ssd's firmware and reinstalled it on the macbook pro. Of course it could be that the sata cable was badly attached and when I removed and reinstalled that fixed it, but I don't think so. Since then everything is just as it was at the first time I turned it on with the Lion installed SSD. My SSD is a 128gb m4 from crucial, if anyone's interested - also, the firmware I had at first was 0309(I think, don't quite remember for sure), now I have 070h (or something like that..).

     

    The main thing I'm trying to say is that I'm pretty sure this is always related to boot drive, never to graphics card, etc..neither ram. It's about UI and APP stuff trying to work together, while a bad drive is keeping them still.. A fresh reinstall might work as well, I sure would give it a try.

     

    Last thing: never keep your data in the main (boot) drive. I've done that, with and without SSD, and I can assure that the performance is a lot better when you have your files elsewhere, either a firewire 800 (my gear) or a thunderbolt external drive (which is pretty awesome). Keep your main drive for system, apps and scratch. That's all.

  • G.A.K Calculating status...
    Currently Being Moderated
    Mar 26, 2014 5:22 AM (in response to Gman001)

    I'm having a similar problem.

     

    Mine started to freeze this Monday. It was after I had gotten back from school, both that day and Tuesday, I've used it and my computer seems to behave itself everywhere but at home.

     

    Like many, mine freezes when colored bars flash accross the screen, and its gotten worse. Last night when I was trying to use it and had to restart, black text would appear at the startup screen, and once when I turned it off, it started to make beeping sounds. Three beeps, followed by silence and then more beeping. I fixed it by keeping my finger on the restart button, but it was clear to me by then that something internal is wrong with my computer, and it also made me pretty nervous since I've had this for less than a year.

     

    I thought the cause of the freezing was because I didn't install the lastest update in Mavericks, but when I did, it seemed to get worse. And when it freezes, it won't unfreeze and I have to do a restart.

     

    And in 10.7.3, it worked well until Monday for whatever reason, I had no problems with it.

     

    I also noticed that my mac starts out fine during the day (Probably because I'm not on it for extended periods of time.) but when it gets near the end, it glitches frequently.

     

    I was in the Apple store yesterday to see what they knew about it,  they did a scan and everything turned out alright.

     

    I've been researching this quite a bit, and I can safely say that while 10.7.4 was probably not the cause, it may have made things worse. I hope that it doesn't have something to do with a graphics card or something. I really don't want to spend money to get this fixed, and I'm hoping that its just a cause of the updates or they fix it in store.

     

    I had a problem sort of like this when I first got the mac. Horizontal pink lines would flash across the screen, but they were harmless, and vanished with the latest update before this one.

     

    I'm planning on going back to the Apple store on Thursday to get a little more help, is there anything I should do or say to them?

  • iwishiwassmart Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 27, 2014 5:19 PM (in response to Gman001)

    To anyone that might still have the freezing problem. I was able to solve mine!

     

     

    So, just to put it back in context: I have a mid 2009 macbook pro (model 5,3) and was having constant freezes / spinning wheel since I replaced my HDD for a OWC SSD. I noticed that when the hard drive wasn't screwed in with the two brackets that protect it from the bottom cover and also from bouncing around inside the computer, it wouldn't freeze at all. At first I thought the problem could be the bottom cover, but even attaching and screwing it on the mac, I had no freeze at all.

     

    How I solved:

     

    When I detached these two brackets I mentioned above, I must've accidently switched one of the small black screws from the smaller one with one of the bigger one, so when I would screw them back, I ended up forcing the bigger bracket down, pushing the sata cable that passes under onto the aluminium. Switched the screws back to their right places and everything's as smooth as it could be. Also, would recommend not to screw it to hard; when you feel it's done rotating, stop forcing it down.

     

    Hope I can help, as I would if I'd have read this before, but couldn't find it anywhere.

1 ... 6 7 8 9 10 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (4)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.