Skip navigation

Android file transfer

162399 Views 113 Replies Latest reply: Apr 16, 2014 7:43 AM by theHAC RSS Branched to a new discussion.
  • greglebot Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 28, 2013 1:53 PM (in response to key2007)

    brilliant : )

  • marvinsolomon Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 11, 2013 2:23 AM (in response to alreyan)

    You can also use Backup & Transfer application on your Android mobile. Take the Backup of your files. Its going to store in SDCard/data/backup/.sbf.

    You can copy these files into your PC using a Cable or using Bluetooth.

    Anyways I prefer Android Transfer which syncs your contacts, SMS, photos, songs, Call Logs, etc with your computer.

    More review: http://www.recovery-android.com

  • Chromaniac Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 21, 2013 3:24 PM (in response to Johnathan Burger)

    thank you, I can now lauch again android file transfer, but I still cannot create a new connection with SYNCMATE, this sync app was working fine. Now that I uninstalled KIES I can use AFT again, but it will be nice if I could use SYNCMATE, and understand why it is not workiny.

     

    My usb cable is on, usb debug mode on (check), but when I want to create a new connection, syncmate still ask me to activate this usb debug mode. I think the usb cable works because my samsung is charging.

     

    any idea ???

  • tallmanjack Level 1 Level 1 (10 points)
    Currently Being Moderated
    May 10, 2013 8:00 AM (in response to Chromaniac)

    Short answer: Download 'Airdroid' app onto your phone. This should prevent re-occurrences caused by updated mac osd or android firmware.

    The solution is in more detail below.

    Hope it helps

    Regards

    Tim

     

    I'm late to this thread but I've had this problem repeat itself with changing osd and with android firmware updates. There is a free Android App in PlayStore called, 'AirDroid'. I found the basic version brilliant and intend to buy the pro version in gratitude. It allows wireless control/connection with your phone and phone files.

     

    Procedure

    Download the app, create an account and sign in.

    Airdroid will open on your phone with instructions to open http//web.airdroid.com on the Mac/pc. Here on this site, on your Mac, you can sign-in or more simply scan the displayed 'QR' symbol with your phone by pressing 'scan QR'. The page will then change to a file tree view of your phone.

     

    This will enable up/down loading of files/pics/videos, texting... view contact listings, remote find phone with gps, change lock codes, wipe phone....

     

    --------end---

  • Chromaniac Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 12, 2013 4:06 PM (in response to tallmanjack)

    thx ! Airdroid is good and works well, but maybe the file transfer is slower per wifi than per usb câble ?

  • Sharksk8 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 1, 2013 11:37 PM (in response to Johnathan Burger)

    WAs having the "Android device not found" issue, solved it by updating the "USB Drivers" on my imac with Mountain Lion via the  Motorola website https://motorola-global-portal.custhelp.com/app/answers/detail/a_id/88481

  • rayfromoside Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 1, 2013 9:46 AM (in response to Johnathan Burger)

    After Almost giving up. I downloaded Samsung Kies or however it's spelled. Without a device plugged in I went to tools, install latest driver and then when it was done I connected my S4 and magically AFT opened and started working. Maybe this is just a fix for Samsung users but it worked for me. http://www.samsung.com/us/kies/

  • Hans Luijten Level 1 Level 1 (10 points)
    Currently Being Moderated
    Aug 7, 2013 9:15 PM (in response to Johnathan Burger)

    Since I encountered similar issues with my Nexus 7, I took the effort to compile numerous ways to connect in this article - if anyone is interested.

  • LA_Dizz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 15, 2013 5:11 PM (in response to rayfromoside)

    Hi Rayfromoside,

    I tried exactly what you said, and when I hooked up my S4, I still got the error message.  Who is your carrier? I'm on verizon.  What I'm seeing that is funky, is my S4 always "connects as an installer" and not as MTP.  I can't get it to default to MTP (verizon and samsung reps don't know what to do either) - and I don't want to root the phone.

     

    Any other suggestions?  Is it a verizon thing?  It's very frustrating.  My S3 was working just fine with Mountain Lion and AFT up until I bought the S4 this last weekend.

     

    Thanks in advance,

    Dizz

  • ImaEarth Angel Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 29, 2013 9:13 AM (in response to francescomm2)

    Thank You. You've helped me a Lot! So many nasty people tell me to get of ASC. Because I have an Apple computer and thought APPLE would be a good place to find out how to transfer phone phots to it. BUT I'm being asked to leave, I'm bothering them. because i dont have an iphone. LOL

    I have the new Mac Book Pro. 10.8.4 SO i am not worthy of asking any samsung questions.

  • danibellerika Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 6, 2013 6:22 AM (in response to Johnathan Burger)

    I have been having a similar issue since installing Mountain Lion, but I own an Asus Transformer Prime TF201 tablet.  It looks like there has been a fix for Samsung users, but is there anything on the Asus front? I use Airdroid, but it's much slower than a direct USB connection.  Any help would be much appreciated. 

  • RodrigoCamargos Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 26, 2013 8:00 AM (in response to pico_de_gallo)

    You can use Android File Transfer, but first you have to UNINSTALL Samsung Kies from your Mac.

    http://www.android.com/filetransfer/

  • RodrigoCamargos Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 26, 2013 8:04 AM (in response to Johnathan Burger)

    Google™ offers a free Android File Transfer application, available fromwww.android.com/filetransfer, with installation instructions.

    Important! You must uninstall Kies for Mac before running Android File Transfer. Otherwise, the application will not connect to your device.

    Note: If you are using Mountain Lion OS X 10.8, you will need to Control-click or right-click on the icon for Uninstall and click Open. Click Open again to grant access.

    1. To uninstall Kies, download the Kies for Mac software by visiting the Kies website.
    2. From Finder, click Go > Downloads > KiesMac_xxxx.dmg > Uninstall.

    After installing Android File Transfer, follow these steps:

    1. Connect your device to your Mac using the supplied USB cable.
    2. Open Android File Transfer on your Mac. Your device should connect automatically and display the contents of your device and optional memory card. You may need to change the USB settings if you cannot connect; swipe your finger from the top of the screen to the bottom to open the Notification Panel and touch Connected as a camera. Touch Media device (MTP) to change the USB settings. The Notification Panel should show Connected as a media device.
    3. Navigate to the appropriate folder containing your music on the Mac.
    4. Select a file or highlight all. Drag and drop the files to your music folder on your device or optional memory card.
    5. The selected music files will now be on your device. Open the Music Player on your device to begin playback.
  • danibellerika Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 26, 2013 10:50 AM (in response to RodrigoCamargos)

    What about for those of us who never had Kies to begin with? I followed all those steps before to no avail.  At this rate I just hope the Mavericks OS X can make a difference.

  • Norger Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 20, 2013 7:12 AM (in response to tallmanjack)

    Exactly, thats the solution! I also have tried for months both Android file transfer and Kies. Installing uninstalling etc. It never worked. Kies Air worked before Maverick.

     

    So, the solution: Airdroid, works fine, but do not use to long file or foldernames when uploading.

1 ... 4 5 6 7 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.