3 Replies Latest reply: Dec 6, 2013 7:14 AM by Stephen D. MD
Lanslinger Level 1 Level 1 (0 points)

Ideas, anyone? I have loved using Keynote remote with my iPad for presentations, but it has not worked since updating to iOS 7. I link the two devices together just as in the past, and the Keynote remote screen locks up.


iPad (3rd gen) Wi-Fi, iOS 7.0.2, App -- Keynote Remote
  • 1. Re: Keynote remote not working since iOS 7 update
    Gary Scotland Level 6 Level 6 (8,185 points)

    This discussion is Keynote for Mac. You should post in the iOS discussion as iPad queries get ignored here.

     

    Keynote for iOS

  • 2. Re: Keynote remote not working since iOS 7 update
    Alan Sill Level 1 Level 1 (0 points)

    This IS a Keynote for Mac question. The question does not relate to Keynote for iOS, but to operation of the remote control for Keynote through the app called "Keynote Remote".

     

    I have the same problem (Keynote 6 for Mac, Keynote Remote on iOS7).

  • 3. Re: Keynote remote not working since iOS 7 update
    Stephen D. MD Level 1 Level 1 (0 points)

    I know this is a little late, but just FYI:

     

    I had the same problem. I was linking my iPhone 5 and/or iPad (1st Gen) to my 2008 MacBook Pro (still running Snow Leopard) via an "ad hoc" WiFi network--i.e., no central router, just a direct WiFi connection between the two. Worked great. Could control Keynote on my Mac with no problem.

     

    Once upgrading to iOS 7, it seems iOS no longer recognized the ad hoc network. I could select it under "settings", and it would seem to connect. It would even temporarily work, but then it would drop the connection very quickly, despite repeated attempts to reconnect to the network.

     

    Solved the situation by bringing in an old Linksys 802.11g router to create a more "normal", centralized network, and connecting the MacBook Pro & iOS devices to it. Works fine now.

     

    I think iOS 7 doesn't like using ad Hoc networks, as it kept giving me a message saying "this network does not have internet access. Do you want to connect anyway?" Even though I said yes, I think it keeps disconnecting, looking for an internet connection. At least that's what it seems like. Why it doesn't seem to care that there's no internet connection when hooked up to the Linksys router, I don't know. Maybe just because it's a more "traditional" kind of network connection.

     

    BTW, I didn't/couldn't upgrade my iPad 1st gen to iOS 7--I traded up to an iPad Air. But my iPhone worked fine, until i upgraded it to iOS 7.