Skip navigation

Cannot access iTunes Store after 11.1.1 upgrade

692 Views 3 Replies Latest reply: Oct 19, 2013 9:56 AM by Jessenia_JJ RSS
Hornista Calculating status...
Currently Being Moderated
Oct 6, 2013 10:36 PM

I have a MacBook that I just upgraded to OSX 10.6.8. I then upgraded my iTunes to 11.1.1. When I try to access the iTunes Store through a search, I get a message, "Accessing iTunes Store," but then nothing happens, the content screen is blank. Is there anything I can do to get it to work? Thanks!

MacBook, Mac OS X (10.6.8), iTunes 11.1.1
  • aygee56 Calculating status...
    Currently Being Moderated
    Oct 7, 2013 1:14 AM (in response to Hornista)

    I'm having a similar problem.


    Tried to open iTunes yesterday - said yes to the update question and thought it hadn't worked as the App store said it couldn't access the internet!  Ever since then I get an error message telling me that the iTunes store is temporarily unavailable every time I try to access the store.


    Checked the version I'm using and it appears to be 11.1 - difficult to tell as the words scroll down too quickly to read properly.  My OSX is 10.8.5 if that helps the clever people!! 

  • Jessenia_JJ Calculating status...
    Currently Being Moderated
    Oct 19, 2013 9:56 AM (in response to Hornista)

    do i have to update them all? because i think its not important like something using for ilife

    I have upgraded the firmware but the itunes store still doest work

    please help me


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.