Skip navigation

Scanner (Canoscan) Software Suddenly Stopped Working!

236 Views 1 Reply Latest reply: Oct 8, 2013 4:02 PM by pymason RSS
pymason Calculating status...
Currently Being Moderated
Oct 8, 2013 10:17 AM

Hi all. I was wondering if anyone has come across scanner software ceasing to work before? I've been using a Canon Canoscan 8400f Scanner for years with little or no problems and suddenly in the the last few days it's stopped talking to my Mac. I have an iMac G5 PPC running 10.4.11, and as it has been running so well I know little about its inner workings. I've tried everything I could find on the web - re-installs, software and driver updates, permissions repair, nothing gets it talking to the computer. The only thing I have managed to glean is that it appears to be a software problem from the computer end - does the same whether I try to access it from buttons on the scanner or software on the mac. It runs Scangear CS and Canonscan Toolbox both of which I have updated, re-installed etc to no avail. The Canonscan Toolbox starts to boot up (showing its icon on the dock) and then shuts down before completion.

If anyone has had a similar problem or knows where the fault might lie, I'd be very glad of any help offered.

 

Many thanks....

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.