Skip navigation

Apple Remote Desktop over VPN not working

540 Views 0 Replies Latest reply: Oct 8, 2013 7:55 PM by bsjoiner RSS
bsjoiner Calculating status...
Currently Being Moderated
Oct 8, 2013 7:55 PM

I have 5 mac clients and a mac server in a remote office from me.  I used to be able to access them all easily over VPN using ARD but over the past year I started having issues with some of the macs.  I am using a SonicWall TZ210 router and the built in L2TP VPN to connect to the remote network.  The VPN seems to work great and I can access all remote network resources.  I also setup a port forward in the router and am able to access my server using ARD and the external IP address (no VPN needed).  The problem I have is when connecting through the VPN i am only able to see one of the computers and connect to it.  All of the computers are on the same subnet and it is different from my home subnet.  I have tried turing remote management off and back on and even reinstalled ARD and nothing seems to work.  I installed ARD on the local server and all of the computers show up fine.  Any help would be greatly appreciated.

 

Thank you,

 

Brandon Joiner

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.