Skip navigation

ipod no sound

1956 Views 1 Reply Latest reply: Oct 9, 2013 8:44 AM by jeremy_v RSS
niteman27 Calculating status...
Currently Being Moderated
Oct 7, 2013 12:51 AM

Hello every one, I have a Ipod 5g 30 GB and for some reason i lose sound, I can plug and play in Itunes bud not in earphones or docking bay any help would be apresieded

Ipod 5G 30 GB, Windows 7
  • jeremy_v Community Specialists Community Specialists (1,750 points)
    Currently Being Moderated
    Oct 9, 2013 8:44 AM (in response to niteman27)

    Hi niteman27,

     

    Thanks for visiting Apple Support Communities.

     

    If you're not able to hear audio from headphones or when docking your iPod, try the steps in this iPod troubleshooting article:

     

    iPod troubleshooting basics and service FAQ

    http://support.apple.com/kb/TS1382

    The headphones don't work

    ... If the issue appears to be with the iPod, try resetting it. If that doesn't work, then restore iPod with the latest iPod software using iTunes 7 or later.

    If the issue persists after restoring, you've isolated it to the iPod hardware itself. In that case, you may want to have the iPod serviced by Apple.

     

    All the best,

     

    Jeremy

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.