Skip navigation

Twitter links problem

74 Views 0 Replies Latest reply: Oct 9, 2013 1:54 PM by G3gator RSS
G3gator Level 1 Level 1 (125 points)
Currently Being Moderated
Oct 9, 2013 1:54 PM

Lately, some of the links in Twitter posts are not working properly, specifically those related to the New York Times blogs like "NYTimes Bits."  When I click on the link it takes me to a web page of my cable internet provider "Cox" and says, "The URL " is not valid . . ."



I think this started after iOS 7, but I can't be sure - I know it worked in the past. Is there some setting that will make this work again? What is going on?




iPad, iOS 7.0.2


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.