Skip navigation

ipad2 lost sound after ios7 update

7868 Views 31 Replies Latest reply: Feb 25, 2014 4:30 AM by madref RSS Branched to a new discussion.
1 2 3 Previous Next
mikedlong Calculating status...
Currently Being Moderated
Oct 9, 2013 2:47 PM

IPad2 lost sound after ios7 update.  Here is what I know whas happened...


AirPlay will not show iPAD as an audio option.
Its not the connector, too many people with the same issue after the iOS Upadte for all of us to start having corrosion issues
I've restored 3 times and it works for about a day then stops
I've tried the "Fooling" it's docked and then Undock technique...  This should be a non issue.  Apple, It's supposed to freakin just work.

I've tried sucking and blowing on the connector as one post states to do

 

 

 

This is simple, it's an iOS7 issue.  It's not a hardware issue, its an operating system issue.  Fix it apple.  There are too many people with the same problem and no fix from you...

SAFARI, iOS 6.0.2
  • Carolyn Samit Level 10 Level 10 (84,140 points)
    Currently Being Moderated
    Oct 9, 2013 2:51 PM (in response to mikedlong)

    Reset the device:

     

    Press and hold the Sleep/Wake button and the Home button together for at least ten seconds, until the Apple logo appears.

    If that doesn't help, tap Settings > General > Reset > Reset All Settings

    Check sound.

  • Clyde77 Level 4 Level 4 (2,695 points)
    Currently Being Moderated
    Oct 9, 2013 3:16 PM (in response to mikedlong)

    reset all settings

    settings- general- reset - reset all settings

    now reconnect to wifi

    settings - wifi- click network name - enter password - join

    if issue persists backup info and restore via itunes

    Peace, Clyde

  • willyoman Level 2 Level 2 (170 points)
    Currently Being Moderated
    Oct 9, 2013 4:53 PM (in response to mikedlong)

    call apple support and set up a repair or replacement.

  • cb7474 Calculating status...
    Currently Being Moderated
    Oct 10, 2013 12:52 PM (in response to mikedlong)

    I have the exact Audio problem with my iPad 2 after upgrading to iOS7. I contacted apple support a couple of weeks ago about this issue and have been working with them to resolve this issue. So far there is no resolution for this problem.  I just spoke with the apple support tech person last evening, and I am now being told it could be a corrosion problem with the dock connector.  I told them that there is no way this could be since all worked fine before upgrading the operating system and there were too many other people out their with the same problem as mine.  They had me take photos of the dock connector and emailed the photos to them.  I am now waiting to hear back.  I suggest you contact Apple support directly so they know this is happening to many others.  Make sure you let them know this is related to the ios7 upgrade so you will not be charged anything. 

  • robfromoswestry Calculating status...
    Currently Being Moderated
    Oct 10, 2013 1:32 PM (in response to mikedlong)

    Hi all, I tried all oft he proposed solutions, but unfortunately to no avail. However, after I reset all settings, which didn't work, I continued to personalise the iPad once again. I don't know why, but when I re-enabled Siri, the sound returned last night. It's been 24 hours and all has been well.

    Hope this helps someone else...

  • carlos1266 Calculating status...
    Currently Being Moderated
    Oct 10, 2013 1:51 PM (in response to mikedlong)

    I dont know if you have tried this already, but when the same thing happened to my iPad I did the following. What I did to fix this problem is just simple restart the device (meaning turn it off and then turn it back on) and then the sound should be restored. However, you should be advised that the sound could once more be disrupted because of various apps. To solve this i made sure to have the lock and key sounds on under setting, and every time the sound malfunctions I lock he screen and if I hear sound, it is working again, if not I will turn it off and turn it back on and it should work properly once more. The problem has to be in the OS as it only happens once in a while and with certain apps. I hope this helps, and you wont have to restore your device any longer.

  • cb7474 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 11, 2013 6:08 AM (in response to mikedlong)

    All of your advice I have already tried prior, and in addition, I worked with the Apple support tech who had me do another way of a restore and still no sound.  One time I did get the sound back when I turned the iPad off & on several times in a row.  However, when my iPad went to sleep mode and I turned it back on there was no sound again.  I tried doing the same thing again, but could not get the sound back.  I do have a direct contact person at Apple Support that I am working with on this issue.  Yesterday I emailed the person this link to our conversation so they are aware that this is happening to more than just me.  As soon as I hear back from Apple Support, I will post an update.  In the meantime, I do have some small speakers called 'tweakers' that I plug into the headphone port of the iPad where sound does work.

  • cb7474 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 11, 2013 6:43 PM (in response to mikedlong)

    We would all greatly appreciate it if you would contact Apple support directly about this audio problem so many of us are having.  Posting messages to this site does not make Apple aware of this audio problem so many of us are having with our iPad 2.  Again, I contacted Apple over two  weeks ago about this problem, but they are not taking me seriously unless ever one else contacts them. Again, please all of you need to contact Apple Support to let them know about your audio/sound problem you are having after you downloaded the IOS 7 operating system.  When you contact them, let them know this is related to the iOS 7 operating system, and they will not charge you.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.