3 Replies Latest reply: Oct 12, 2013 6:14 PM by anth2013
Manolo Level 1 Level 1 (0 points)

My iPad mini does not make noise when typing


iPad mini Wi-Fi, iOS 7.0.2
  • 1. Re: My iPad mini does not make noise when typing
    Carolyn Samit Level 10 Level 10 (89,600 points)

    Sound muted?

     

     

    iPad: Understanding the side switch

     

    Check Settings > General > Keyboard Clicks

  • 2. Re: My iPad mini does not make noise when typing
    Demo Level 9 Level 9 (76,360 points)

    Settings>Sounds>Keyboard Clicks>On. If the setting is correct, you may have muted system sounds.

     

    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.

     

    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

     

    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.

     

    If you have the side switch set to lock screen rotation then the system sound control is in the control center. Swipe up from the bottom of the screen to get to control center . Tap on the bell icon and system sounds will return.

     

    If you have the side switch set to mute system sounds, then the screen lock can be accessed in the same manner as described above.

     

    This support article from Apple explains how the side switch works.

    http://support.apple.com/kb/HT4085

  • 3. Re: My iPad mini does not make noise when typing
    anth2013 Level 2 Level 2 (270 points)

    Go to settings>sounds select keyboard clicks tap to on position