1 Reply Latest reply: Oct 12, 2013 11:01 PM by roam
melroe211 Level 1 Level 1 (0 points)

I have a 3 year old MacBook that can no longer sync to my phone because the software isn't compatible with ios7. It's a reg MacBook running 10.5.8 what do I upgrade to 10.6 or can I go to a newer version than that? Just need to know which way to go with it,

 

Thanks


MacBook, Mac OS X (10.5.8)