Skip navigation

Set up replica on OS X 10.8.5

239 Views 1 Reply Latest reply: Oct 14, 2013 9:53 AM by senses3 RSS
MSerpentis Calculating status...
Currently Being Moderated
Oct 11, 2013 4:53 AM

Good afternoon. Today tried to add a domain controller and against reserves as a result of this error I get this:
admin $ sudo / usr / sbin / slapconfig-preflightreplica master.local diradmin
master.local Password:
2013-10-11 11:43:58 +0000 NSMutableDictionary * _getRootDSE (const char *): rootDSE not found
2013-10-11 11:43:58 +0000 Error: Unable to determine the master's software version.
Tell me how can it be overcome?

Mac mini, OS X Mountain Lion (10.8.5)
  • senses3 Calculating status...
    Currently Being Moderated
    Oct 14, 2013 9:53 AM (in response to MSerpentis)

    Is the master OD server the same version of OSX as your replica server? If it isn't, you will have an error saying it is imcompatible with your version of MacOS.

     

    Since your getting the 'Error: Unable to determine the master's software version.' that may also be the case but with another incompatible version of MacOS or the Server software in general.

     

    Double check what your Master and soon to be Replicas versions are.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.