Skip navigation

Mac OS 9.2 Epson Color Stylus 980

410 Views 6 Replies Latest reply: Oct 15, 2013 7:57 AM by Jan Hedlund RSS
DRD Tech Admin Calculating status...
Currently Being Moderated
Oct 14, 2013 10:38 AM

We had this Printer hooked up and working on the previous M5521, but now after the machine finally died, the replacement doesn't seem to want to find or detect the Printer. I have tried to find software to install, and I have a .dmg file, but I can't seem to get it to extract or install. Any help with drivers or software locations to manually add them? OS 9 is not very helpful...

iMac, Mac OS 9.0.x, M5521
  • Jan Hedlund Level 6 Level 6 (8,880 points)
    Currently Being Moderated
    Oct 14, 2013 4:36 PM (in response to DRD Tech Admin)

    Normally, printer driver files (printer extensions) reside in an Extensions Folder (in the System Folder). To make things easier, downloads may contain an installer.

     

    Epson has a printer driver download that possibly could be useful in this case. It is in the form of a BinHex (.hqx) file. If downloaded via another computer, keep the .hqx file unaltered until on the Mac with the printer. Then use StuffIt Expander to decode the BinHex.

     

    http://www.epson.com/cgi-bin/Store/support/supDetail.jsp?oid=14373&BV_UseBVCooki e=yes&infoType=Downloads&platform=OSF_M_9

     

    Some troubleshooting information for the Stylus Color 980 can be found in a Printer Basics document at Epson's support site.

     

    http://www.epson.com/cgi-bin/Store/support/supDetail.jsp?BV_UseBVCookie=yes&info Type=Doc&oid=14373&prodoid=10961

     

    Jan

  • Jeff Level 6 Level 6 (11,160 points)
    Currently Being Moderated
    Oct 15, 2013 7:00 AM (in response to DRD Tech Admin)

    I use the Epson Stylus Color 740, 900, and 980 models with pre-OS X Macs.  To avoid potential conflicts, you should disable the following Apple printing extensions when using an Epson printer: (1) Desktop Printer Spooler, (2) Desktop PrintMonitor, and (3) PrintMonitor.  The Epson equivalents for them are part of the driver installation package.  You can use the Extensions Manager Control Panel or manually drag them to the Extensions (Disabled) Folder and restart the computer.

  • Jan Hedlund Level 6 Level 6 (8,880 points)
    Currently Being Moderated
    Oct 15, 2013 7:57 AM (in response to DRD Tech Admin)

    Good to hear that you found a solution.

     

    Just a couple of comments.

     

    >I can only assume that is due to downloading them on a PC and writing them to a CD for a trip over

     

    Yes, the resource fork of the Macintosh file had apparently been lost/damaged. A self-expanding archive (.sea)  file would normally act as an application on the Mac. If something has happened to the resource fork, the self-expanding capability would have been lost. The data fork would still be there, though (and in case of a StuffIt format .sea, it can be opened/decompressed by a working StuffIt Expander).

     

    In order to protect Macintosh application files on the Internet, a BinHex (.hqx) or a MacBinary (.bin) encoding is used. The encoding can be seen as a shell around a Mac file. StuffIt Expander can be used for the decoding on a Macintosh computer.

     

    A plain StuffIt compression (.sit) may work well for protection as well.

     

    If an encoded file has been on a PC, one should not expect it to automatically open StuffIt Expander once on the Mac just by double-clicking. Instead, drag the encoded file onto the StuffIt Expander icon, or open it from within the utility.

     

    Jan

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.