Skip navigation

Video playback skips/stalls

412 Views 1 Reply Latest reply: Oct 15, 2013 1:09 PM by FloridaFlyer RSS
FloridaFlyer Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 15, 2013 12:12 PM

Greetings all.

 

Bit of a mystery here.

 

I have a Late 2009 iMac that I occasionally use Win7 on via Boot Camp for gaming.

 

I have iTunes installed so I can watch Movies/TV Shows from my library (served via iTunes running on 2012 i7 Mac Mini).

 

When playing any video in Windows 7 with iTunes (SD/HD), it stutters, skips and eventually stalls.

 

The curious issue is when booted into OS X, I can play the same video in iTunes with no problem.

 

I have attempted the fix in the KB article related to iTunes/Windows 7 video playback.

http://support.apple.com/kb/TS1718

(disable Direct3D accel/Disable DirectX in QuickTime)

 

The iMac specs are:

i7, 16GB RAM, 2TB HDD, 512MB Radeon 4850M, 1Gbit wired ethernet to same switch as Mini

OS X 10.8.5

Windows 7 64-bit, SP1

 

Thanks!

iMac, OS X Mountain Lion (10.8.1), Late 2009 i7, 16GB, 2TB HDD

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.