Skip navigation

iphone 5 not ringing

79974 Views 38 Replies Latest reply: Apr 7, 2014 2:50 PM by KuMac RSS
  • geeniebeen Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 25, 2013 7:11 AM (in response to rhomajay)

    The little switch above the volume control silences the phone and you might not be able to see it if you have a case on your phone. Took my case off and problem solved!

  • Laikhaw Ahpaw Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 4, 2013 9:43 AM (in response to rhomajay)

    I just found out this problem, just switch to up where the bottom is above of volume bottom of iPhone.

  • lspeck072013 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 31, 2013 11:35 AM (in response to jimatcsco)

    You might also want to check your settings.  "Notifications>Do Not Disturb>Allow Calls From>"...I originally had on "favorites" checked, so I checked "everyone" instead. Hope that helps.

  • Chkyburz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 1, 2013 1:50 AM (in response to matrixxzero)

    Excellent! It works now, thanks a lot! Chris

  • Pjtug Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 16, 2013 6:39 PM (in response to rhomajay)

    You may have your do not disturb turned on.  With ios7 you can flick up at the bottom of the screen. If the moon symbol is white your do not disturb is on and the phone will not ring or alert you to a message. In older versions of iOS you must go into settings/do not disturb and turn it off. You can also do this in ios7.

  • Ai.Hallelujah Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 7, 2014 9:57 AM (in response to Freydrum)

    i tried inserting a headphone jack and the ringer buttons work. but wen i remove the jack... the same problem starts all over again... Ringer gets disabled. Please advise

  • Cactus1993 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 7, 2014 3:20 PM (in response to rhomajay)

    I have an iPhone 5S, iOS 7.03.

     

    My problem was that I apparently inadvertantly "swiped up" the Control Center screen (probably when using an App or flipping through screens) and mistakenly hit the "moon" (Do Not Disturb) icon. That set the phone to the "manual" Do Not Disturb mode.

     

    When the manual Do Not Disturb is enabled, "calls and alerts that arrive while locked will be silenced, and a moon icon will appear in the status bar." That's why I wasn't hearing the phone ring when it was in lock mode.

     

    Check for the moon icon at the top of your screen, to see if this might be the problem for you, too.

  • Specialh Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 4, 2014 10:13 AM (in response to lspeck072013)

    Thank you so much, as that's exactly what it was regarding ringing only for "Favorites." I never made that setting myself, but that's where it was and I thought it was a software issue that one of the updates would solve.  Your answer made the most sense, I tried it and am very appreciative of you sharing this.  Thanks so much!

     

    Bob

  • KuMac Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 7, 2014 2:50 PM (in response to rhomajay)

    I turned off my phone for a few seconds and restarted it.  That resolved the issue.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.