Skip navigation
This discussion is archived

XSAN Volume failed to mount

724 Views 1 Reply Latest reply: Oct 26, 2013 1:41 AM by Blaidd Drwg RSS
S.Mairaj Calculating status...
Currently Being Moderated
Oct 16, 2013 11:43 PM

XSAN vomlume failed to mount giving error that in terminal "unable to mount volume error code 17(I think)"

tried to mount volume from XSAN Admin it simply says Unable to mount volume

 

Having problem to mount volume on MDC (I am not using any client to connect to my XSAN)

 

Please help

Mac Pro, Mac OS X (10.7.3)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.