Skip navigation

Time Capsule 2nd Gen Wifi Stops working

515 Views 2 Replies Latest reply: Oct 17, 2013 1:31 PM by LaPastenague RSS
nixxon2000 Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 17, 2013 10:15 AM

I know this has most likely been posted before so I apologize in advance, however, I have not been able to find this same issue.

 

From time to time my TC will stop broadcasting the WIFI signal. None of my WIFI devices can find or connect to it. Not G or N networks. However, the TC is working! My wired connected devices are working and the speed is what is should be. Does anyone have any ideas? I have tried different Firmware and they all seem to have the issue. It only started in the last month or so. Its been fine until then.

 

Any thoughts or suggested would be greatly appreciated.

 

 

Thanks!!!

  • LaPastenague Level 7 Level 7 (32,805 points)
    Currently Being Moderated
    Oct 17, 2013 1:31 PM (in response to nixxon2000)

    Unfortunately people experience issues if they upgrade to 7.6.4 even if they downgrade again.. that firmware seems to make some major permanent changes to the router..

     

    Have a try though.. go back to 7.6.1 unless you have a very early Gen4 in which case 7.5.2 will work. Do a factory reset and see how it goes.

     

    Set different wireless names.. short, no spaces and pure alphanumeric. Definitely a different name for 5ghz.

     

    Set manual channels, 11, 6, 1 for 2.4ghz in that order.

     

    Set around 36-40 and around 150 for 5ghz and see how that goes.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.