Skip navigation

Adding a field to MetaData List

476 Views 8 Replies Latest reply: Oct 23, 2013 6:15 AM by daikambu65 RSS
daikambu65 Level 1 Level 1 (10 points)
Currently Being Moderated
Oct 21, 2013 7:01 PM

I added a field in Metadata using the Customize Metadata menu. The field I entered was under the Apeture headings --- Date Adjusted. I want to know the date the photo was taken, but if I've modified it in Aperture and it is saved as a Tiff file, I want to know when.

 

Now this was done after the fact, not before importing. So, when I open a project and pull up the llst view of the images, that new field doesn't appear. Is that because I made this modification after Import and the  Adjustment?

Aperture 3, OS X Mountain Lion (10.8.4), running an iMac
  • phosgraphis Level 2 Level 2 (285 points)
    Currently Being Moderated
    Oct 22, 2013 4:24 AM (in response to daikambu65)

    Some questions to help clarify what you did:

     

    What version of Aperture are you running? I.E., 3.?.?

     

    By "Customize Metadata menu" do you mean you used ⌘-J (same as View Menu > Metadata Display > Customize)? If not, what steps did you take?

     

    I don't see a "Date Adjusted" field. What is the actual name of the field you added? (There is a field named "Last Modified Date"--is that what you mean?)

     

    If you used ⌘-J, then in the 'Browser & Viewer Metadata' dialog, what was the choice used for the 'View' setting?

     

    Regarding it not showing in List View, did you specifically add the field to the List views? Adding it someplace else does not automatically include it in List Views. That could explain why it didn't show up in List View.

     

    Does the added field show up anywhere else?

  • phosgraphis Level 2 Level 2 (285 points)
    Currently Being Moderated
    Oct 22, 2013 8:54 AM (in response to daikambu65)

    Thanks for the update.

     

     

    daikambu65 wrote:

     

    I don't fully understand your comment about List View. When i use the term I'm speaking about being in the browser and clicking the icon showing line items. A table pops up (rather than thumbnails) listing each image then followed by data fields. I don't see the added field there.

     

    The choices offered in Customize Metadata Display shows choices for fields on the left side of the menu, then Display Order on the right. My choices all appear there. Below are two check boxes for "Show metadata below image, and Show metadata labels. Both are selected. Where else are the options for how the data fields are displayed?

     

    This is why I asked "in the 'Browser & Viewer Metadata' dialog, what was the choice used for the 'View' setting?". You have to specifically include the added field in the metadata choices for List View. Choose one of the List options in the "View" drop-down and add the field there.

     

    Screen Shot 2013-10-22 at 11.48.37 AM.jpg

  • phosgraphis Level 2 Level 2 (285 points)
    Currently Being Moderated
    Oct 22, 2013 9:30 AM (in response to daikambu65)

    daikambu65 wrote:

     

    Of course I choose Expanded View. Always. Yet the field (which would be a column) doesn't show up.

     

    Again, could it be because I popped that in after I had made the adjustment (using NIK plug-ins) on the image?

    Maddening. It would be the first clue I would look for in idenfifying which images have adjustments.

    I don't think adding it afterwards makes any difference.

     

    Let's try a different way.

     

    Press ⌘-J. The "Browser and Viewer Metadata" dialog will open.

    Click on the "View" pop-up control.

    Click on "Expanded View" in the List section. "List - Expanded" should now be in the View field.

    Does the added date field show up on the right under "Display Order?

    If it is not there, then you haven't added it to the "List-Expanded View". So click the check box for the field. It should show up at the bottom of the Display Order on the right.

    If it is there, then it should show up as a column in List View when you click the OK button. If it doesn't, something else is going on.

  • phosgraphis Level 2 Level 2 (285 points)
    Currently Being Moderated
    Oct 22, 2013 9:38 AM (in response to daikambu65)

    One other possibility...

     

    At the bottom right, there's an icon for "Browser Metadata Overlays". Click on it. If "Switch to Expanded View" is one of the choices, then the list view is currently the basic version. Click on "Switch to Expanded View", and see if the field shows up. Alternatively, you can use the Shift-U keyboard shortcut.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.