5 Replies Latest reply: Oct 22, 2013 12:21 PM by marsello1946
marsello1946 Level 1 Level 1 (0 points)

after upgrading to 10.8.5, a few months ago, I've noticed that after the imac goes into sleepmode (screen saver), the network connection is slow to reconnect or restablish to the internet. most times I have to close safari or firefox and restart the browser. sometimes it responds properly with my home page and sometimes I get the grayed out no connectivity message and asks to run network diags. eventuall the home page appears after several minutes. I also notied that on my verizon dsl modem the imac connectivity link led is not lit. after I awaken the imac by hitting the space bar, the led reappears on the dsl modem. but connectivity is still slow to restablish the connection.

 

I never had this problem until the upgrade to 10.8.5. I also have a windows based pc on the same dsl model (both are hardwired) and it does not have this issue. any ideas as to what may be happening? it seems like the dhcp address may be dropping and not restablishing properly. I have had this dsl service for more than 10 years and it's been solid.  Thanks to anyone with any comments or suggestions.

 

marsello1946

 


  • 1. Re: I have an imac (intel) running 10.8.5.
    Baby Boomer (USofA) Level 9 Level 9 (55,575 points)

     

    I also notied that on my verizon dsl modem the imac connectivity link led is not lit.

    I have had this dsl service for more than 10 years and it's been solid.

    You need to call Verizon tech support Mac specialist to confirm that the problem is not on their end.  If you have had this same modem for 10 yrs, more than likely you need a upgraded one.

     

     

     

     

     

     

     

     

    2ue5vgy.gif

  • 2. Re: I have an imac (intel) running 10.8.5.
    marsello1946 Level 1 Level 1 (0 points)

    thanks for the response. I've had this particular modem for about a year. I did have a very old modem prior to this one which failed. the modem I'm now using is modern and includes wireless built into the modem. the old one was a modem only and I had a linksys router that handled my wireless connections. sorry for not being very clear about that.

     

    after I posted original message, I did go to preferences and clicked on energy saver. on that screen I moved the slider all the way to NEVER for the machine going to sleep. kept the display monitor screen saver the same (15 minutes). I was gone from the machine for about 1.5 hrs and when I came back network was functional immediately and new email was in my yahoo mail. could it be that simple that the machine was going to sleep and slow to wake up and have the connectivity not respond?

     

    Thanks Boomer.

  • 3. Re: I have an imac (intel) running 10.8.5.
    Baby Boomer (USofA) Level 9 Level 9 (55,575 points)

    Anything is possible.  Consider restarting your computer at least once a day.

     

     

     

     

     

     

     

     

     

     

     

    2ue5vgy.gif

  • 4. Re: I have an imac (intel) running 10.8.5.
    Linc Davis Level 10 Level 10 (118,490 points)

    Test after taking each of the following steps. Back up all data before making any changes.

    1. Make sure the network is on the preferred list by following these instructions. It's important to read the article carefully, as it's the starting point for any further efforts to solve the problem. If you skip any of the steps, the problem may not be solved.

    2. Follow the instructions in this support article under the heading "Symptom: The network connection drops unexpectedly."

    3. Make a note of all your settings for Wi-Fi in the Network preference pane, then delete the connection from the connection list and recreate it with the same settings. You do this by clicking the plus-sign icon below the connection list, and selecting Wi-Fi as the interface in the sheet that opens. Select Join other network from the Network Name menu, then select your network. Enter the password when prompted and save it in the keychain.

    4. From the Location menu at the top of the Network preference pane, select Edit Locations. A sheet will drop down. Click the plus-sign button to create a new location. Give it any name you want. In the new location, set up the Wi-Fi service with the same settings you used before. Click Apply and test.

    5. Launch the Keychain Access application. Search for and delete all AirPort network password items that refer to the network. Make a note of the password first.

    6. In some cases, the problem has been resolved by repairing permissions on the startup volume.

    7. Reinstall OS X.

  • 5. Re: I have an imac (intel) running 10.8.5.
    marsello1946 Level 1 Level 1 (0 points)

    thanks for the response's and suggestions. since I set my energy saver  for the machine going to sleep from 15 minutes to never, my connectivity to the internet has not dropped. even after the screen saver is on after 15 minutes, the machine responds immediately. when my email screen was open when the mac went into screen saver mode and I came back to the machine, new email would be in my in box. that never happened when the machine sleep setting was at 15 minutes. I would click my yahoo inbox and it would sit there and wait, eventually if there was email there it would show it. it took several minutes for it to respond. does that make sense? I'm happy it's working again the way it should, but I never had to do that before upgrading to 10.8.5.

     

    Thanks everyone.