Skip navigation

Black Squares in iMovie themes

567 Views 3 Replies Latest reply: Oct 23, 2013 5:55 PM by ejpeg RSS
ejpeg Calculating status...
Currently Being Moderated
Jun 3, 2013 6:41 AM

Screen Shot 2013-06-03 at 9.01.57 AM.png

 

Little iMovie theme problem here.

 

I have iMovie (iLife '11) installed on my iMac and it works fine. This weekend I installed iMovie on my MBP too. But when my wife tried to apply a theme to her movie (the holy communion of her niece if your wondering ;-) the above happened. Parts of the theme (Scrapbook) where black. Same goes for all themes.

 

When I opened the iMovie app (show package contents) I found that this also showed in the Resources folder. Where on my iMac they showed correctly. I thought I could solve this by replacing her  Resources folder with the one from my iMac, but that didn't do the trick.

 

Anyone any ideas?

 

Message was edited by: ejpeg

iMovie '11, OS X Mountain Lion (10.8.3), + MacBook Pro 13
  • braden85 Community Specialists Community Specialists (2,270 points)
    Currently Being Moderated
    Jun 5, 2013 8:32 AM (in response to ejpeg)

    Hi there ejpeg!

     

    It sounds like your issue will need to be addressed by uninstalling and reinstalling the iMovie application in order to reload those templets. We have an article that can help you uninstall and reinstall that application properly, and it can be found right here:

     

    OS X Lion: How to remove Mac App Store apps that appear in Launchpad

    http://support.apple.com/kb/HT4673

     

    Thanks for using the Apple Support Communities. Have a good one!

     

    -Braden

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.