Skip navigation

MS Word keeps crashing in OSX10.9

33247 Views 132 Replies Latest reply: Feb 11, 2014 7:37 AM by jaruzek RSS
  • pablo192 Calculating status...
    Currently Being Moderated
    Oct 23, 2013 1:08 PM (in response to filip007)

    In my case was thesame. I've installed ENG version and everything is ok... for now

  • Carlos De Bernard Calculating status...
    Currently Being Moderated
    Oct 23, 2013 1:18 PM (in response to pablo192)

    Guys as far i am using the mac office 2011 with all patches and all running, no crash here. I did a clean install and is running perfect. I have being using it for 15 h strait since i am making a analysis and it is ok. Let see what MS will do now. 

  • Erik Schwiebert Calculating status...
    Currently Being Moderated
    Oct 23, 2013 2:12 PM (in response to graybarruel)

    Hi all,

     

    Can you please send me a complete crash log (the snippets posted earlier are not complete) for the issues you are seeing with Polish Mac Office?  My direct email address is 'eriksc@microsoft.com'.

     

    Thanks,

    Schwieb

    Principal MacBU Developer

  • Erik Schwiebert Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 23, 2013 2:38 PM (in response to graybarruel)

    Thanks all -- I have received two logs from two different people with identical content that point to a crash in the function "CreateFontA" (see below).  That's very helpful and we'll take a look.  If you see the same text in your log, no need to send it to me. If you see a different crash, please do report that to me.

     

    Schwieb

     

    -----------------

     

    Thread 0 crashed:

     

    #  1  0x04d465cf in _CreateFontA + 0x000001AB (WLMGraphicsDevice + 0x000165cf)

    #  2  0x04d4b78f in _GDIInit + 0x000004AA (WLMGraphicsDevice + 0x0001b78f)

    #  3  0x04d44a9d in _GetTextMetricsA + 0x0000006C (WLMGraphicsDevice + 0x00014a9d)

    #  4  0x000867c4 in __mh_execute_header + 0x000137C4 (Microsoft Word + 0x000137c4)

    #  5  0x00085a35 in __mh_execute_header + 0x00012A35 (Microsoft Word + 0x00012a35)

    #  6  0x0007875e in __mh_execute_header + 0x0000575E (Microsoft Word + 0x0000575e)

    #  7  0x000759aa in __mh_execute_header + 0x000029AA (Microsoft Word + 0x000029aa)

    #  8  0x04d7bc85 in __WlmMain + 0x00000061 (WLMKernel + 0x00004c85)

    #  9  0x000750f5 in __mh_execute_header + 0x000020F5 (Microsoft Word + 0x000020f5)

    # 10  0x000750a6 in __mh_execute_header + 0x000020A6 (Microsoft Word + 0x000020a6)

  • scatts Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 23, 2013 3:02 PM (in response to Erik Schwiebert)

    I have the same problem with Polish version of Word only. Here's the log:

     

    Microsoft Error Reporting log version: 2.0

     

     

    Error Signature:

    Exception: EXC_BAD_ACCESS

    Date/Time: 2013-10-23 21:52:05 +0000

    Application Name: Microsoft Word

    Application Bundle ID: com.microsoft.Word

    Application Signature: MSWD

    Application Version: 14.3.8.130913

    Crashed Module Name: WLMGraphicsDevice

    Crashed Module Version: 14.3.8.130913

    Crashed Module Offset: 0x000165cf

    Blame Module Name: WLMGraphicsDevice

    Blame Module Version: 14.3.8.130913

    Blame Module Offset: 0x000165cf

    Application LCID: 1045

    Extra app info: Reg=en Loc=0x0415

    Crashed thread: 0

     

     

     

     

    Thread 0 crashed:

     

     

    #  1  0x04d8a5cf in _CreateFontA + 0x000001AB (WLMGraphicsDevice + 0x000165cf)

    #  2  0x04d8f78f in _GDIInit + 0x000004AA (WLMGraphicsDevice + 0x0001b78f)

    #  3  0x04d88a9d in _GetTextMetricsA + 0x0000006C (WLMGraphicsDevice + 0x00014a9d)

    #  4  0x000cd7c4 in __mh_execute_header + 0x000137C4 (Microsoft Word + 0x000137c4)

    #  5  0x000cca35 in __mh_execute_header + 0x00012A35 (Microsoft Word + 0x00012a35)

    #  6  0x000bf75e in __mh_execute_header + 0x0000575E (Microsoft Word + 0x0000575e)

    #  7  0x000bc9aa in __mh_execute_header + 0x000029AA (Microsoft Word + 0x000029aa)

    #  8  0x04dbfc85 in __WlmMain + 0x00000061 (WLMKernel + 0x00004c85)

    #  9  0x000bc0f5 in __mh_execute_header + 0x000020F5 (Microsoft Word + 0x000020f5)

    # 10  0x000bc0a6 in __mh_execute_header + 0x000020A6 (Microsoft Word + 0x000020a6)

     

     

    X86 Thread State:

    eax: 0x00000000  ebx: 0x04d8a4fd  ecx: 0x00000000  edx:0x00000000

    edi: 0x7988bc80  esi: 0x00000000  ebp: 0xbff465a8  esp:0xbff46550

      ss: 0x00000023  eip: 0x04d8a5cf   cs: 0x0000001b   ds:0x00000023

      es: 0x00000023   fs: 0x00000000   gs: 0x0000000f  eflags:0x00010246

     

     

    Sorry - edited as that was VEEEERY long and seems to be the same common problem as mentioned above. A fix soon would be mucho helpful as my wife relies on this for work and English version is not an option.

     

    Cheers

  • _vladdy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 23, 2013 11:35 PM (in response to graybarruel)

    Hello,

     

    I just made a post about PowerPoint Crashing.

     

    It seems to me that after people update to OS X Mavericks it just messes up your Microsoft Office All together.

     

    For the time being, I would reccomend for anyone reading to NOT upgrade to OS X Mavericks until they have fixed issues with Office.

     

    Other than that, if you are a developer and understand the actual Error Message, please give us some insight on whats happening! That would be much Appreciated!

     

    Thanks!

  • PeterXtra Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 24, 2013 2:11 AM (in response to _vladdy)

    I agree 100%. For someone who needs to works on ms office on a daily basis I'd also advise against the upgrade. Even though a friend of mine did in fact upgrade his system and his office works fine. If only I knew. Luckily I did not upgrade my MacBook and I'm still able to use word on it. Anyone from Microsoft knows the solution?

  • PeterXtra Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 24, 2013 2:18 AM (in response to Pawel Guraj)

    Paweł,

    So the solution would be to first:

     

    1. Delete all files acording to MS guide here:

         http://support.microsoft.com/kb/2398768

    2. Leave the license file

     

    Please advise further on that.

    Thanks!

  • Pawel Guraj Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 24, 2013 2:26 AM (in response to PeterXtra)

    PeterXtra wrote:

     

    Paweł,

    So the solution would be to first:

     

    1. Delete all files acording to MS guide here:

         http://support.microsoft.com/kb/2398768

    2. Leave the license file

     

    Please advise further on that.

    Thanks!

     

    Yes. Skip step 4 (license delete)

    And of course skip step 10 - do not delete your identity.

     

    After that install EN version of Office and move identity from Douments folder in local language ("Dane uzytkownika produktow firmy Microsoft" in Polish case) to "Microsoft User Data"

     

    License should be kept and all user data regarding Outlook.

     

    Br,p

  • PeterXtra Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 24, 2013 2:29 AM (in response to Pawel Guraj)

    Thanks, Paweł! I'll try just that. Just one more thing: where did you download the EN version from?

    Any official - that is to say- safe location where one can get it from?

  • adamcpl Calculating status...
    Currently Being Moderated
    Oct 24, 2013 2:55 AM (in response to graybarruel)

    The solution for problem with polish version MS Word is:

     

    1. Go to Aplication folder > Office > and find Word

    2. Click right mouse button and select show package content

    3. Go to Contents > Recources

    4. Change name folder from pl.lproj to en.lproj

    And Your MS Word bring to live

  • PeterXtra Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 24, 2013 3:31 AM (in response to adamcpl)

    I did it and it solves the prolem! Thanks adamcpl!

  • Pawel Guraj Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 24, 2013 4:19 AM (in response to adamcpl)

    Yes I can confirm.

    Reinstalled PL version, changed pl.lproj to en.lproj - Word works with no problems.

     

    br,p

  • Jacek Kłosiński Calculating status...
    Currently Being Moderated
    Oct 24, 2013 4:38 AM (in response to adamcpl)

    You are my hero Adam! It solves the problem and reinstall is no needed.

  • iPioter Calculating status...
    Currently Being Moderated
    Oct 24, 2013 5:41 AM (in response to adamcpl)

    Adamcpl - thanx for me the soluton you wrote works fine - so problem solved!

1 2 3 4 5 6 ... 9 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.