Skip navigation

error importing iPhoto to Aperature

305 Views 4 Replies Latest reply: Oct 25, 2013 7:36 AM by mbarron2896 RSS
mbarron2896 Calculating status...
Currently Being Moderated
Oct 24, 2013 2:04 PM

I just purchased Aperature and I'm having difficulty importing my iPhoto library into Aperture.  I'm using Aperture version 3.5 and iPhoto version 9.5. 

 

When I select from iPhoto "open in Aperture," Aperture launches but then says that I need to upgrade my iPhoto library to at least version 9.4.  But my library is at least 9.4 (and I've opened my iPhoto library from within iPhoto so I know its been upgrade).

 

I also tried importing the library from within Aperture by using file->import->library and then selecting my iPhoto Library.  When I do this, aperture appears to do nothing and becomes unresponsive.

 

My iPhoto library is not stored in my user directory. It's instead on a second internal disk.

 

It's fairly large (around 450 gb mainly due to having a lot of videos.

 

Does anyone have any idea thoughts on how I might import my iPhoto library?

 

Thanks,

Martin

Macbook
  • firstlaunch Level 3 Level 3 (610 points)
    Currently Being Moderated
    Oct 24, 2013 3:21 PM (in response to mbarron2896)

    Did you check your permissions on your external drive to see if "ignore permissions" is set? This might be a permisisons issue. Also, is both Aperture and iPhoto libraries on the same user acount?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.