Skip navigation

Any problem installing OS Mavericks

20550 Views 139 Replies Latest reply: Nov 26, 2013 9:27 AM by Loner T RSS Branched to a new discussion.
  • Chris CA Level 9 Level 9 (73,385 points)
    Currently Being Moderated
    Oct 24, 2013 5:13 PM (in response to kiddkiddkidd)

    kiddkiddkidd wrote:

     

    Well maybe someone in power is listening anyway then.

    Suggestions here-> http://www.apple.com/feedback/

  • Darel Madrid Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 25, 2013 8:14 AM (in response to CharlieBrownHun)

    My problem with Remote Desktop since upgrading to Mavericks is that it messed up all my lists and I can no longer control any of my client machines in our computer lab.  I upgraded remote desktop client and it did not resolve the issue.  Unless the client machine has a static IP, it does not acknowledge the client.

  • Richardson45 Calculating status...
    Currently Being Moderated
    Oct 25, 2013 8:21 AM (in response to Dcannis)

    Same for me, only option I had in end was to restore my machine from back up copy i'd sensibly taken 5 minutes before commencing the Maverick upgrade.

  • Richardson45 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 25, 2013 8:23 AM (in response to SABPCR)

    I got to that stage and it wouldn't do it, I had to restore mine from a back up copy, and now i've done that my Pro is working fine again with my 10.8.5 operating system.  So, looks like probably you'll need to choose the option on there of restoring from time machine back up copy.

  • nicoladie Level 1 Level 1 (15 points)
    Currently Being Moderated
    Oct 25, 2013 8:29 AM (in response to boccio)

    App Store stops working.  The spinwheel keeps spinning, and attempt to establish the internet connection and get stuck.

     

    Safari stops working also. It launches fine, but attempt to make internet connection, but fail to connect.  Reload does not work. None of the websites are accessible.  Firefox connects fine, but Safari failed.

     

    I need to reinstall App Store and Safari, but when App Store is not working, there is no way to reinstall any software from Apple.

     

    It is frustrating

  • conorfromvictoria Level 1 Level 1 (95 points)
    Currently Being Moderated
    Oct 25, 2013 8:49 AM (in response to reststop)

    yes, I can second your experience.

     

    I had 3 downloads of Mavericks arrive completely corrupted. All 3 were missing part of the core - verification part of the installer. ~I'd have to go back and look again to get the exact name. My macbook also loaded up until 65% through the install and hung there for a few hours..  I had the installer window (progress viewer) open to see what the errors were.

    Luckily I have Macbook HD cloned onto a backup on my MacPro and transferred all the important stuff after getting the macbook running using the the (life saving!!) migration assistant. 

     

    4th time sucessful on the MacBook btw with Mavericks.

  • Larry Sochrin1 Level 2 Level 2 (195 points)
    Currently Being Moderated
    Oct 25, 2013 8:54 AM (in response to conorfromvictoria)

    What a mess!  Was the problem the fact that it was such a large download or what that caused this install to be so screwed up for so many? 

  • Paul Otteson Level 1 Level 1 (125 points)
    Currently Being Moderated
    Oct 25, 2013 9:05 AM (in response to Paul Otteson)

    Sooooo close (and maybe there)

     

    My iMac is getting the upgrade. Had to...

     

    1) Fire up an older laptop

    2) Fire up iMac in target disk mode

    3) Manually route many gigs of files to 2 drives for backup

    4) Erase iMac main drive

    5) Clean Install original iMac Snow Leopard

    6) Update Snow Leopard to get the App Store

    7) Install Mavericks (went great)

    8) Use Migration Assistant to put files back on iMac

    9) ... When I left for work, it was doing the classic (HA) "less than one minute left" stall in migrating

     

    So, when I get home, I will do one of the following:

     

    1) Enjoy the fact that migration completed and it all works

    2) See the stall continuing, do a hard reboot, and find it's all really done

    3) See the stall continuing, do a hard reboot, find that none of the files show up on the iMac, and do all of the moves manually

     

    I suppose there are other possibilites, but, close!

  • reststop Level 1 Level 1 (65 points)
    Currently Being Moderated
    Oct 25, 2013 2:01 PM (in response to boccio)

    I finally got my system working on Mavericks.  Yayyy!

     

    To make a long story short... upgraded to Mavericks early Tuesday afternoon.

    Download took about 1/2 hr, install took about 35 mins, then spinning beachball when it went to auto-login to my account.

     

    I think something glitched at this point.

     

    Had to force shutdown. Booted recovery disk and tried 2nd d/l and install.  Same result.

    Had to force shutdown. Booted recovery disk, did disk repair (no problems) 3rd d/l and install. Same result.

     

    Spent 2 hours at Genius Bar. Install #4. Tried resetting password on account, Same problem, both in normal mode and in safe mode, as soon as I entered my password to login.

     

    Spent 24 hrs to backup via Target mode to 2 USB drives.

     

    Removed some startup options. Rebooted. Same problem.

    Removed more things in ~/Library/  Rebooted. Same problem.

     

    Rebooted again.  Tried login to a non-Admin account.

    It Worked!  Rebooted.  Still works!  Hmmm.

     

    Odd thing here... upon login, it brought up the Finishing Installation window.

    (This probably should have been what it was trying to do upon login as myself that failed)

    Finished Install and setup computer and Bang -- Mavericks!

     

    Rebooted again. Tried login to my wife's account (also Admin).

    It Worked!   Hmmm.

     

    Created new account, Admin.  Logged in, it Worked.

    Tried to login as myself.    ((((  H A N G )))) spinning indicator.

     

    Any attempts to login as self failed using login panel.

     

    Opened terminal, entered "login myself",  It worked.

    Unix login works, GUI login fails?

     

    Renamed ~/Library to ~/NotLibrary.  Rebooted. Same problem.

    Renamed home directory to notHome.  Created empty home directory.

    Rebooted. Same problem.

     

    Rebooted.  Login to new Admin account.  Delete myself account.

    Create new myself account.  Login as myself.  It Works!!!!!!!

     

    Login as new Admin.  become super user in bash shell.

    Restore files, and most of ~/Library overwriting freshly created ~/Library (mostly).

     

    Reboot.  Login as myself.  Works like a charm.

     

    So, Mavericks installed fine... I think.  But somehow the upgrade munged something in my account that prevented me from loggin in.  Something got stuck... no error messages appeared on the consol log whenever I tried to login as myself.  It just froze... with a spinning beachball or spinning time indicator.

     

    But login to another account worked and finished the install.

     

    Suggestion for anyone haing problems:  If you have another Admin account, try what I did...

        -- Save your directory, create a blank one.

        -- Reboot so nothing in memory is holding on to the iNode for your directory or files.

        -- Login to other Admin account.

        -- Delete your regular account.

        -- Re-Create your regular account.

        -- Restore files.

        -- Login to your regular account.

     

    I'll bet it may work!

     

    Cheers.

  • tbirdvet Level 3 Level 3 (935 points)
    Currently Being Moderated
    Oct 25, 2013 5:19 PM (in response to boccio)

    None for me on my 2012 Mini.  However, during the install process it got to the end and stated less than one minute left that actually lasted 10 mins. and I was starting to worry but then it finished.

  • Loner T Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 27, 2013 7:31 PM (in response to tbirdvet)

    I have upgraded three Macminis (circa 2011 with AMD GPUs) and two 13-in 2012 MBPs with Mavericks, without any issues. I cannot upgrade a Mini 2007 or the original MBA.

     

    Being cautious in upgrading a DIY Fusion drive Mini 2011 running ML to Mavericks, as many have reported compatibility issues.

     

    Blaming Apple may not help. They cannot test each possible variant, so a Genius Bar can solve specific problems. There is a very long thread where users have used Bootcamp, changed Windows with third-party tools and running into issues with disk partitions. There is no way Apple can prevent a user from creating their own problems, but they can provide support, if needed.

     

    Keep good backups, always!

  • kiddkiddkidd Calculating status...
    Currently Being Moderated
    Oct 27, 2013 7:42 PM (in response to Loner T)

    No they cannot test each variant and yeah users should backup data. But that said, the upgrade program can be modified to give edge-case upgrades which detect a "potentially" bad drive a backout option. This is the problem here.

     

    Also, I brought my Mac to the Genius bar at the apple store. Paid some sweet cash .. They replaced my drive, installed Mavericks and said my data could not be recovered on the original drive. I had to ask for my drive back (problem 1) and then I went out and bought my own USB caddy and rigged it up to my new Maverick install. The system saw the drive and I copied my data over.

     

    The Genius bar was not genius - although I did appreciate the support.

     

    Instead of denying Apple has an issue here - let's face it. There is a problem and the product can improved by facing the feedback and facts head-on and improving instead of skirting around the issue. ESPECIALLY when you are talking about data integrity.

  • Loner T Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 27, 2013 8:15 PM (in response to kiddkiddkidd)

    'Potentially' is not an absolutely bad drive. SMART status of a drive before and after Upgrade may be different. There is no way to check the drive status after every write. The onus is on drive firmware to report such problems.

     

    Curious, if you had a backup (via one of many available options) BEFORE you started your Mavericks Upgrade? Did the Genius Bar person ask you, before he/she started diagnosing the problem, whether you had a viable backup or not?

     

    I am glad you could get you data back. Since the old drive was installed by you in a caddy, you seem to be reasonably well versed in Hardware work. Could you have detetcted this problem yourself and replaced the failing HDD before the upgrade?

     

    For Enterprise grade hardware, there is a 'phone-home' model from devices which are likely to fail, with enough redundancy to begin with. It can be offered to a consumer/prosumer, but makes the product expensive and causes privacy concerns. iCloud is the closest to this protection. There are many similar offerings from many vendors.

     

    How old is your machine and original HDD that had 'failed'? (I have an original MBA - 2008 whose Samsung PATA drive is still working fine, and it has been hammered from day 1 with Adobe CSS and Dreamweaver).

     

    I am not trying to defend Apple, but trying to understand where the issues could have potentially been addressed, proactively.

  • Timbuktu Level 3 Level 3 (650 points)
    Currently Being Moderated
    Oct 27, 2013 8:36 PM (in response to nicoladie)

    nicoladie wrote:

     

    App Store stops working.  The spinwheel keeps spinning, and attempt to establish the internet connection and get stuck.

     

    Safari stops working also. It launches fine, but attempt to make internet connection, but fail to connect.  Reload does not work. None of the websites are accessible.  Firefox connects fine, but Safari failed.....

     

    Did you figure it out? If not, I had the same issue and it was resolved by a simple restart, as the culprit was Little Snitch. Do you use Little Snitch or any other connection monitoring utility? Somehow a connection permission was denied in the background during the install process, and both App Store and Safari could not connect while everything else was online.

     

    Mavericks installed fine over Mountain Lion, I created a bootable installer on a USB stick just in case I needed a re-install.

  • kiddkiddkidd Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 27, 2013 9:08 PM (in response to Loner T)

    SMART status of the drive was VERIFIED before and after. I honestly think the install corrupted the drive or was corrupt itself. Again, my point is that there should be a backout of the upgrade.

     

    I'll bet if I format my original drive I can install Mavericks or any other OSX version on it. Yes, I had a TM backup but it was a week old. I cold rebooted the machine cleanly at least 2 times that day without issues before the upgrade attempt.

     

    I'm going SSD in the future when I upgrade the drive again.

     

    Yes, the drive is a few years old - certainly not new. But it ran without issue until the attempted upgrade. However, having a backup is not the issue here ..

1 ... 5 6 7 8 9 10 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.