5 Replies Latest reply: Oct 26, 2013 9:35 AM by Miska_FL
colfre Level 1 Level 1 (0 points)

Just installed mavericks over snow leopard on iMac (2009). Tried to open Aperture 3.2.4 and get message that I can't use this version with this version of the OS. I know there is a version 3.5 on mac app store but it is not showing in updates. Section marked purchased items is just asking me to install paid for version of Aperture which I bought from the app store a year ago. How can I get the 3.5 update so Aperture will work once more?


Aperture 3, OS X Mavericks (10.9)