Skip navigation

bluetooth music issues after iOS6 update

237791 Views 1,014 Replies Latest reply: Mar 16, 2014 4:35 AM by Sedici RSS Branched to a new discussion.
  • Dilan Weerasinghe Calculating status...
    Currently Being Moderated
    Oct 7, 2013 9:22 PM (in response to Stephen Barrante)

    I'll report on Alpine single-DIN decks.  I have an Alpine CDE-133BT with the latest firmware fix that addressed the issues such as button controls and metadata that many of us experienced with iOS 6.  After updating to iOS 7 I have experienced zero issues.  The deck works the same as it did after the firmware fix with iOS 6.  So, Alpine users can put their fears aside and can/should update to iOS 7. 

  • Rahulfromdc Calculating status...
    Currently Being Moderated
    Oct 25, 2013 6:35 AM (in response to Feek)

    I am still having this issue...I have a vw jetta and I can not use the touch screen to control my music, has there been a fix yet? 

  • tonyinmemphis Calculating status...
    Currently Being Moderated
    Oct 25, 2013 5:12 PM (in response to Rahulfromdc)

    I seen Someone Shorten the Name Some  bluetooth car will not take a long user name ???

  • ourena Calculating status...
    Currently Being Moderated
    Nov 19, 2013 1:18 PM (in response to Kaz44)

    Did you ever find a solution for your bricked 133bt? I just bricked mine trying to update ir using the CD update... I'm feeling like such an idiot, at least I had a hands free device.

  • ourena Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 19, 2013 1:20 PM (in response to ThomiThumb)

    How much did you Pay For the repair? I just bricked mine.

  • ThomiThumb Calculating status...
    Currently Being Moderated
    Nov 19, 2013 3:27 PM (in response to ourena)

    Didn't pay anything, just the cost of the craziness of being alone with my just my thoughts in my car while it was away being fixed. I took it back to the dealer where I bought it here in Western Canada and they sent it to the authorized repair centre just outside Toronto. It took awhile, but that was mostly because I think the dealer mistakenly sent it to the wrong place first. Once that got settled, it was quick. The installer at the dealer took it out for me, and put it back in once it got back too. I bought him some beer for his trouble.

     

    I ended up talking to the guy at the repair centre to let him know it was coming and he knew right away what I had done - apparently they had had a few come back like that. After a short lecture he said that 'all' they would do is re-flash it and if that didn't work they'd swap out a new one (i.e. basically completely fix my mistake), but that this was the only time that they'd do it for me. Since I don't plan to do this again, that won't be an issue. They were really good about it.

     

    As noted by someone else, no problem at all after the iOS7 upgrade either. Good luck!

  • russgra Calculating status...
    Currently Being Moderated
    Feb 7, 2014 8:27 PM (in response to nikB123)

    Just wanted to share my experiences...

     

    If have the CDE-W235EBT in Australia and managed to upgrade the firmware to 01.27.00 using a MacBook Pro (OS X 10.9). So you don't have to use Windows 7 or Android as per the instructions given. As mentioned by "User AJ" earlier, the trick is to connect, disconnect, connect again as per the "Alternative Update Method" in page 13 of the Windows 7 instructions:

     

    http://www.alpine.com.au/files/2012_cd_av_receiver_update_manual.zip

     

    All seems to be work fine with iOS7.1 now and since the upgrade shows song info via BT Audio and can skip tracks using the Head Unit.

     

    Hope that helps someone

  • hexum311ad Calculating status...
    Currently Being Moderated
    Mar 14, 2014 3:32 PM (in response to nikB123)

    3 days later.....FINALLY GOT IT WORKING (upgrade firmware to 1.27)

     

    I want to thank everyone that posted to this forum as I wouldnt have been able to do it without reading these posts. Below is the hardware I used and how I was finally able to update.

     

    Headunit: Alpine CDE-HD137BT (v1.14.00)

    Location: Chicago, IL

    Device used: Macbook Pro

    Device to play audio: iPhone 5 (iOS 7.0.5)

     

    I followed the instructions from alpine, meaning remove all paired devices, and checking the settings listed in guide. I then tried to use my iphone and ipad to transfer the file using the jailbroken app called iFile as it supports bluetooth file transfer. Of course that didnt work.

     

    Next day I borrowed my friends Microsoft Surface Pro with windows 8.1 and also couldnt transfer the file to the head unit.

     

    Next day I reformatted my PC to Windows version 8.1 and installed a new bluetooth adapter, still no luck, I wasnt even able to find the 'update' folder on the head unit. The computer would only think the head unit was for audio, in the instructions it says to go to services and uncheck the Handsfree service but leave all others checked. When I went to do that step, there were only 3 services listed instead of the 6 or so that are pictured in the Alpine guide.

     

    Next day I borrowed a friends Macbook pro (2012) as I heard some people here had some luck with that. I did as the people on this forum said to do....meaning try to connect, disconnect, reconnect, turn off the head unit, and so on and so on. I felt I made some progress when on the macbook pro I could actually SEE the update and record folders however when I went to drag the firmware file from the laptop to the headunit I kept getting the error message (on the MBP) 'you do not have permission to write files'. I kept at it for a good 20 minutes trying to transfer the file over and I also noticed that when you say update firmware YES then the screen goes to "waiting..." as soon as you try to connect to the headunit after that, it automatically goes to the screen that says "updating firmware do no touch buttons".

     

    In the 20 minutes with the macbook pro, I never saw the file actually get transferred to the update folder and I never saw the head unit read "UPDATE COMPLETE". However, right after I had given up, I went to view the current firmware version and it magicaly said v1.27!! So somehow some way, the file actually did transfer even though I always got the "you dont have permission" from the macbook and never got further than the "updating firmware do not touch".

     

    Now the update is working and I'm happy because I can now see the song names on the screen.

    Thanks agin

  • kenjude Calculating status...
    Currently Being Moderated
    Mar 15, 2014 11:21 AM (in response to hexum311ad)

    I have finally managed to get this updated using Windows 8.1

     

    Using the primary method under Win8 last year  I always got an ftp message saying "access not authorized" or something similar after 400k of the file transfer. I also never managed to get it completed using the alternative method. Also failed using my brother's Nexus 7 android device.

     

    After any months I tried again this afternoon using Windows 8.1. Failed as usual the primary way. But with the alternative method the first time it did seem to complete the transfer, although the file never appeared in the "update" folder view on the laptop and it didn't leave waiting status. But it was progress.

     

    So after waiting 10 minutes I removed the device from the laptop, cleared all paired devices again, started from scratch, used the alternative method, and this time after completing the transfer the file appeared in the "update" folder and the headunit moved from displaying "waiting" to "updating, do not touch any buttons".

     

    Thereafter, all was as it should be. Song titles now displying and track changing controlled by the head unit, so no need to plug the phone into the USB on the twenty minute drive to work each day.

  • Sedici Calculating status...
    Currently Being Moderated
    Mar 16, 2014 4:35 AM (in response to kenjude)

    I have been able to update two CDE-135BT to the latest 01.27.00 with my MacBook Pro

     

    Instructions on how to do this on the Mac are listed on Alpine USA. I am in the UK and followed the instructions but replaced the US Bluetooth file with the UK one, no problems.

     

    Some of the settings are different from the manual if you run a version of OS X with AirPlay but broadly speaking its a 5-6 minute job max.

1 ... 64 65 66 67 68 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (46)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.