Skip navigation
This discussion is archived

Upgrade to Mavericks made Xsan not mount

1150 Views 5 Replies Latest reply: Nov 4, 2013 9:51 AM by alexrmc92 RSS
Anthony Farley Calculating status...
Currently Being Moderated
Oct 24, 2013 1:37 PM

I upgraded one client computer to Mavericks and now it will not mount my XSAN.  The XSAN is run from 10.6 Server on an XServe.  I did update the XSAN to 2.2.2 but that did not help.  I would love to load Mav onto all my computers but not until this issue is solved.

 

Tony

XSAN, OS X Mavericks (10.9)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.