Skip navigation

ARD not working in Mavericks

516 Views 1 Reply Latest reply: Oct 26, 2013 11:01 AM by Brian S. Campbell RSS
MrPhillipsQVMS Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 25, 2013 2:41 PM

Updated to Mavericks then updated to ARD 3.7. Now nothing works in ARD; my client computers drop in and out randomly, they say Offline when they are on and being used, they say Access Denied when I have the correct passwords; it's a real mess. I have tried a total re-install but that doesn't seem to work either. Any advice?

OS X Mavericks (10.9)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.