Skip navigation

maverick os x, time machine won't work

44635 Views 96 Replies Latest reply: Apr 2, 2014 1:05 PM by mkoth RSS
1 2 3 ... 7 Previous Next
tilleybl Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 23, 2013 9:22 PM

I installed Maverick OS X yesterday.  I then plugged in my Western Digital 1 Terabyte (for Mac) backup drive which I have been using all along as my backup drive.  I have a MacBook Pro laptop purchased new in September 2010. 

 

My backup drive is less than a year old and has worked flawlessly.  I have a 500 GB hard drive, so there is more than enough space.  I'm only using half of the 1 TB backup drive.

 

Now, when I plug in my backup drive, it won't complete a backup.  It starts up and says "preparing backup" and just has a status bar going and it runs and runs and runs, but the little icon on the menu bar does not go round and round like it usually does.  It never quits and gives an error or anything.  It just keeps running like it's stuck in the preparation mode.  I figure maybe it will take a while to backup since it's a new operating system, BUT I don't want to leave it running and running all night unless I know for sure it will finally "kick in".  I have left it running today for several hours, then finally stopped the backup and ejected it.

 

Anyone else having this problem, or can anyone tell me what I should do?

 

Thanks for any input!

 

L. Tilley

  • sterling r Community Specialists Community Specialists (3,220 points)
    Currently Being Moderated
    Oct 26, 2013 1:24 PM (in response to tilleybl)

    Hey there tilleybl,

     

    It sounds like your Time Machine is not backing up as expected and is taking longer than normal to repair.

    I found this section of an article for you to help troubleshoot Time Machine backups named:

    Time Machine: Troubleshooting backup issues

    http://support.apple.com/kb/HT3275

    Message: "Preparing" phase takes a long time

    Time Machine keeps track of files and folders that have changed since your last backup so that it only backs up those files and folders. If Time Machine loses track of files and folders that have changed since the last backup, it compares an "inventory" of your current data to an inventory of your backup. When this happens, Time Machine preferences displays a "Preparing..." status message for a longer period of time. See Mac OS X 10.5: Time Machine preferences may display "Preparing" for a longer time.

    Thank you for using Apple Support Communities.

    All the best,

    Sterling

  • zornica Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 26, 2013 8:03 PM (in response to sterling r)

    I am having EXACTLY the same problem as tilleybl and nothing in the above article seems to work.

    Should I just patiently wait for hours while Time Machine is stuck at "preparing back-up" or should I start trouble shooting - and how? Hope somebody can help!

  • Malcolm Fuller Level 1 Level 1 (85 points)
    Currently Being Moderated
    Oct 26, 2013 9:36 PM (in response to tilleybl)

    Is your TM drive hooked up via hub, or directly to your computer? I realize this shouldn't matter if it's been hooked  up the same way for eons, but....

     

    Also, if your doing the first backup after upgrading, it's going to take time because it's working with gigabytes of changes on your system. Let it churn and burn overnight and see what it does. I've gone through 6 hour + backups after os upgrades.

  • PlotinusVeritas Level 6 Level 6 (13,585 points)
    Currently Being Moderated
    Oct 26, 2013 9:43 PM (in response to tilleybl)

       I installed Maverick OS X yesterday.  I then plugged in my Western Digital 1 Terabyte

     

     

     

    If you have ANOTHER HD that's empty, consider setting up a new Time Machine,.....setting up a fresh backup after OS install and everything will move FAST.

     

     

    1 hour vs. 10, 15 + hours.

     

     

    Iv confirmed same on several diff. machines.

     

     

    After you have a new time machine drive setup, you can wipe the original HD (if nothing else is on it but the TM)

  • zornica Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 26, 2013 10:42 PM (in response to Malcolm Fuller)

    Thanks Malcolm, it seems to have kicked in now - taking VERY long, but hopefully it will complete by the end of the day. Patience seems to be the key here.

  • Roger Kaufmann Level 1 Level 1 (25 points)
    Currently Being Moderated
    Oct 27, 2013 12:30 AM (in response to sterling r)

    Yesterday I upgraded my two remaining iMacs (2011 and 2007) to Mavericks, while my spanking new one (2013) had been on Mavericks for a few days and never showed any problems with TimeMachine backups. However, after having upgraded the two outstanding iMacs, all of them are stuck on 'Preparing backup...' for at least half a day.

     

    Granted, they're all trying to back up to a WD MyBook Live (NAS) and that poor thing might be simply overloaded. However, I've switched off the two older iMacs and am now trying just one machine ... no difference. Am prepared to let this one backup run for the day, but if there's no change after 6+ hours, there's got to be something wrong, I figure.

     

    I've checked the status on the NAS drive and the self test completed without a hitch.

     

    Don't really want to start a new backup on a new disk/share. Any other ideas or experiences out there?

  • fcuello Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 27, 2013 12:37 AM (in response to tilleybl)

    We need to arm ourselves with infinite patience here... Upon installing Maverick, Spotlight reindexes our hard drive from scratch. If we attempt to use TIme Machine before Spotlight is done, the backup will take forever.

  • Roger Kaufmann Level 1 Level 1 (25 points)
    Currently Being Moderated
    Oct 27, 2013 12:47 AM (in response to fcuello)

    Understodd for the two machines I upgraded yesterday ... but the new (2013) one which was upgraded a few days ago ran it's backups without a problem until the two additonal Mavericks machines came along...

     

    Will let thie new one run for th day and see what happens.

  • Protagonist Level 1 Level 1 (25 points)
    Currently Being Moderated
    Oct 27, 2013 9:43 AM (in response to tilleybl)

    There is a rather long discussion on this issue here:   https://discussions.apple.com/thread/5471457?start=0&tstart=0

     

    In my case the initial backup took over 16 hours and that was with a FW800 connection. If you are doing a completely new TM backup, as I was, it could take a long time. From what I have been reading there is little rhyme nor reason to the pattern. Some backup fairly quickly and some not so much. My backup picked up speed after about 5 to 7 hours and now runs fine.

     

    Also it seems that Apple, for some unknown reason, decided the spinning arrow in the menu bar was no longer needed. Hopefully they will bring it back as I liked the visual feedback. (Perhaps they knew that some backups were going to take a very long time and decided that if we couldn't see it we would forget about it).   :-)

  • alaz0 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 27, 2013 6:48 PM (in response to tilleybl)

    Same problem with Mavericks & Time Machine (one of several serious problems with Mavericks).  For now, I cannot for the life of me get Time Machine to do a backup -- it's stuck in an infinit process of "Preparing Backup".  I've tried all the solutions in the user supported threads, and so far, none have worked.  I cannot find anything useful in the Apple documentation. 

     

    What is Spotlight reindexing?

  • Roger Kaufmann Level 1 Level 1 (25 points)
    Currently Being Moderated
    Oct 28, 2013 12:13 AM (in response to tilleybl)

    Had a long chat with Apple support on this yesterday and, after trying various things, came to the conclusion that the issue is one of permissioning for the TimeMachine folder/share on the NAS, so not directly Mavericks related (although Mavericks may have kicked it off). Since I managed to run TM backups on a different NAS no problems, I'm going to try deactivating the Time Machine option in the WD web interface, saving, and reactivating it. Will report back whether this has worked. Other (personal) shares on that NAS seem to work fine, so the bottom line does seem to lie with the TM share...

     

    Won't be able to do this til this evening, so if anybody has any insights in the meantime, please share them...

  • alaz0 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 28, 2013 5:38 PM (in response to tilleybl)

    My Time Machine backup is a WD RAID drive over Fire Wire.  I verified the permissions and fixed them.  I verified the disk and it's good.  I verified my iMac disk and it's good.  I shut down the iMac, disconnected the WD backup, turned everything back on.  It is now 23 hours later, and Time Machine has removed a few of the oldest backups to make room for the new OS, and is still "calculating time remaining".  I'm reluctant to shut off the backup, as I'm afraid that it will only mean that I have to do this all over again later.

     

    Prior to the WD, I bought a NAS RAID drive.  Time Machine was impossible with that drive.  Backups would work for a week or so, then I would get an error message that the backup was corrupt and I need to start all over.  I tried a bunch of times, with help from Apple forums and the hardware manufacturer (Iomega), and nothing helped.  I did try modifying permissions then.  It didn't work either.  So, I bought the WD RAID drives for two iMacs, which worked just fine until I installed Mavericks one one. 

     

    Time Machine should work in a few minutes.  This attempt is nearly one full day, and I've had no backups for nearly a week. 

1 2 3 ... 7 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (6)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.