Skip navigation

2560x1440 resolution no longer available on external display

5244 Views 13 Replies Latest reply: Dec 16, 2013 3:18 PM by LitzD RSS
JBJ73 Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 26, 2013 2:05 AM

Hi,

 

since OS X 10.8.4 Mountain Lion update and now also Maverick update, I can no longer select the 2560x1440 resolution to my

external Dell U2711 display. 1080p is the highest availible resolution now.

 

I have a 15" Macbook pro retina 2012 and use a mini displayport to displayport cable to connect to my Dell U2711 display.

 

Is it a cable issue or what is the problem?    (the cable worked great with full 2560x1440 resolution up until 10.8.4)

 

 

Best regards

Jørgen

Denmark

MacBook Pro with Retina display, OS X Mavericks (10.9)

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.