Skip navigation

Cannot use Apple Remote App

234 Views 1 Reply Latest reply: Oct 27, 2013 11:33 AM by lllaass RSS
Guitar_Boy87 Calculating status...
Currently Being Moderated
Oct 27, 2013 8:37 AM

I wanted to try and use my Apple Remote App with my iTunes Library, but Home Sharing does not show my Library. I tried to see if I could add the Library manually, but it doesn't show the Remote button that you have to click when you're on the iTunes Library on your computer.

 

I have no idea what's going on, I was able to make this work in the past, but I am really confused with their changes to this. If anyone can solve this issue, I would be grateful.

iOS 4

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.