Skip navigation

app swipe features magic trackpad mavericks

402 Views 4 Replies Latest reply: Oct 27, 2013 2:29 PM by RetiredArmyRANGER RSS
RetiredArmyRANGER Calculating status...
Currently Being Moderated
Oct 26, 2013 1:04 PM

I can not get the settings to save, they keep going back to 4 fingers and then not working. I am reffering to the settings in Magic Trackpad on a brand new mac mini with mavericks and a new trackpad. I want 3 finger drag enabled, 3 fingers swipe between apps and 3 finger swipe up for mission control. ***? I just spent $70 yesterday for a piece of hardward that doesn't work? I have to drive 30 minutes just to get to the apple store. I already did the reboot>>> command, option, P, R and it worked once then snapped back to the defualt for fingers etc. screenshots provided. I might be willing to accept a 4 finger swipe that it wants to default at, but that doesn't even work. HELP! FRUSTRATING.

 

I have 13 days before I return this product if not fixed.

 

it happens as soon as I close system preferences.

 

3 finger drag before.jpg3 finger drag before.jpgappsafter.jpg

Mac mini, OS X Mavericks (10.9), Bluetooth Keyboard & Superdrive

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.