Skip navigation

Music app bug with iPad iOS 7.0.3

286 Views 3 Replies Latest reply: Oct 29, 2013 11:01 AM by Krissserz RSS
Krissserz Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 27, 2013 5:18 PM

Hi,

 

My Music app was working fine until ios 7.0.3. Now, when I hit play, it goes from song to another really fast without actually playing them...

 

Is that happening to anyone else?

 

Thanks!

 

Chris.

  • JimHdk Level 7 Level 7 (21,555 points)
    Currently Being Moderated
    Oct 27, 2013 5:29 PM (in response to Krissserz)

    Have you tried restarting or resetting your iPad?

     

    Restart: Press On/Off button until the Slide to Power Off slider appears, select Slide to Power Off and, after the iPad shuts down, then press the On/Off button until the Apple logo appears.

     

    Reset: Press the Home and On/Off buttons at the same time and hold them until the Apple logo appears (about 10 seconds).

  • Carolyn Samit Level 10 Level 10 (84,035 points)
    Currently Being Moderated
    Oct 27, 2013 5:29 PM (in response to Krissserz)

    Reset the device:

     

    Press and hold the Sleep/Wake button and the Home button together for at least ten seconds, until the Apple logo appears.

    If that doesn't help, tap Settings > General > Reset > Reset All Settings

    No data is lost due to a reset.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.